Power Supply Unit - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-08-2004, 06:53 PM   #1 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 504
Default Power Supply Unit

For some reason my monitor has been having issues staying on and it never has before. Sometimes when I restart it stays in "sleep" mode with an orange light instead of a green one. Also my sound card has been acting up. Sometimes I will be just listening to some music and i will get a super high pitched noise and then it will stop and my computer will completely freeze. I am wondering if maybe my components are not getting enough power from my 350 watt psu. Once I would turn off the computer all the way and let it sit, discharge the psu, and turn it back on the monitor would turn on fine and everything would seem to do ok. That's why i think it's the power supply. It is some cheap brand that I just got in the mean time until i could get a better one, but I have enough money now and am wondering if anyone thinks this is valid evidence of a bad psu and if i should spend my money on a new one.

Does anyone have anything good to say about this one:

Enermax Noisetaker 470w
__________________

__________________
<img src = \"http://filebox.vt.edu/users/chuck527/My%20Work/Sig.jpg\">
ThirtySixBelow is offline  
Old 11-08-2004, 11:43 PM   #2 (permalink)
Banned
 
Join Date: Apr 2004
Posts: 559
Default

Looking at your list of hardware I do think you should have a better power supply. However I have to ask.. Does your computer have a surge suppressor? It's a good idea to filter the power before you let it into the system.. Even though a high quality psu should already do this to some degree.
__________________

ChaosBlizzard is offline  
Old 11-09-2004, 11:57 AM   #3 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 504
Default

I do have a surge protector. I just can't think of anything else that would cause random shutdowns and wierd errors like this. I know it's not a heat issue, im running at like 47C.
__________________
<img src = \"http://filebox.vt.edu/users/chuck527/My%20Work/Sig.jpg\">
ThirtySixBelow is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.