Plug n play eithernet - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-03-2004, 11:07 PM   #1 (permalink)
Super Techie
 
Join Date: Feb 2004
Posts: 424
Default Plug n play eithernet

when i bought my computer it didnt come with eithernet network card. So i bought a plug and play one but my computer still thinks im using my onboard 56K. I surf the internet at cable speeds but in games and my computer says im using my 56k. And in some games i cant play becuase it reads only my 56k but using my eithernet card so it says no internet connection available. What do i do?
__________________

raiden_nrl is offline  
Old 05-03-2004, 11:09 PM   #2 (permalink)
Banned
 
Join Date: Apr 2004
Posts: 559
Default

Go into your hardware profile, and right click on the 56k modem, select do not use in any profile to disable it. Or you can just remove the 56k card from the pc and uninstall the drivers, but try the first option before the last.
__________________

ChaosBlizzard is offline  
Old 05-03-2004, 11:10 PM   #3 (permalink)
Monster Techie
 
Join Date: Apr 2004
Posts: 1,842
Send a message via AIM to lazerman Send a message via Yahoo to lazerman
Default

Sounds like you need to get an ethernet adapter driver installed. Go to add new hardware in the control panel and search for nw hardware. Please respond with your findings.
__________________
The Stargate MMORPG
lazerman is offline  
Old 05-03-2004, 11:13 PM   #4 (permalink)
Banned
 
Join Date: Apr 2004
Posts: 559
Default

If the user didnt have a driver installed they wouldnt be surfing the web at cable speeds.... I know, I'v made that mistake in the past two weeks when I wasnt thinking....
ChaosBlizzard is offline  
Old 05-03-2004, 11:17 PM   #5 (permalink)
Super Techie
 
Join Date: Feb 2004
Posts: 424
Default

Yeah i have installed the drivers from my diskette when i installed it. Thanks for the help i just took out the pci card and uninstalled drivers and it is working thanks!
raiden_nrl is offline  
Old 05-03-2004, 11:19 PM   #6 (permalink)
Banned
 
Join Date: Apr 2004
Posts: 559
Default

No problem, feel free to ask more. I try and go around and answer any questions the other people dont feel like answering..
ChaosBlizzard is offline  
Old 05-03-2004, 11:54 PM   #7 (permalink)
Super Techie
 
Join Date: Feb 2004
Posts: 424
Default

Actualy need more help..... went to install drivers for windows XP
and it says

"Fatal error there is no LAN board found on your system. Please press SPACE BAR to exit CONFIG and make sure you have a LAN board on your system before you run CONFIG again"

But yet im on the internet typing this right now -_-
raiden_nrl is offline  
Old 05-03-2004, 11:57 PM   #8 (permalink)
HONK if you route packets
 
mikesgroovin's Avatar
 
Join Date: Sep 2003
Location: MD
Posts: 4,715
Default

Please provide some make/model number information to us. Also, please provide wat is already installed in Device Manager under Network Adapters, as well as, the software driver you are trying to install with the location where you retrieved it from.

-Mike
mikesgroovin is offline  
Old 05-03-2004, 11:57 PM   #9 (permalink)
Banned
 
Join Date: Apr 2004
Posts: 559
Default

Well if it works, then dont fix it.... Or it may not work later.
Also dont you already have drivers installed for it? If so why are you re-installing them.
ChaosBlizzard is offline  
Old 05-04-2004, 12:54 AM   #10 (permalink)
Super Techie
 
Join Date: Feb 2004
Posts: 424
Default

No thats the problem though when i go to play some games EX: Read Alert 2 it says:
"Could not verify internet connection please make sure you are connected."

Edimax Fast Ethernet Adapter
Model num:EN-9130TX
Website-
here-edimax.com
and downloaded driver for EX-9130TX
and tried off disk.
__________________

raiden_nrl is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.