Please help, slow computer!!! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-23-2004, 03:45 AM   #11 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

I'm running XP on 320MB RAM right now, it usually runs fine but lately XP won't work on my 40GB HDD

32 processes is a lot to have on that kind of system
maybe your computer is using a lot of paging file because of the excessive amounts of programs open
__________________

__________________
Apokalipse is offline  
Old 10-23-2004, 06:38 AM   #12 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

I have 25 processes running. One is prime95 at the moment, MBM5, tea timer from spybot, and aim, are about the only things that are non system. Other than that I keep running processes to a minimum.
__________________

Nubius is offline  
Old 10-23-2004, 06:49 AM   #13 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 5
Default

1.I suggest that you can reinstall motherboard, display... drivers.
2.you can try windows update~~~
__________________

bensonfan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.