please help with this problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 05-14-2005, 01:19 PM   #1 (permalink)
Newb Techie
Join Date: Apr 2005
Posts: 14
Default please help with this problem

i am making music with a celeron1.2 which is rather slow
now i got a used pentium4 from my brother
i took it technician to format ,reinstall winXP
everything was fine but the power on-off
many times it didn't respond and fail to power up
,took it back 2nd time ,the technician tried to figure for an hour
took the parts out,cleaned and put them back
AH somebody said it's technophobia for pc when it fails in your home and operates in front of the tech
he assumed it becos the battery on the board
becos one time it failed and he took the bat out ,rubbed it against the socket and it recovered to life
YEs after i got home it didn't power on again
Can anyone please tell me how to solve this problem?
thnx for your time

giga is offline  
Old 05-14-2005, 01:27 PM   #2 (permalink)
Wizard Techie
HAVOC's Avatar
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC

IF you want our help you will need to post more information about your system.

He took the bat out and rubbed it against the socket? And it recovered to life? What the hell is that? Some kinda techie voodoo? Seriously?

When you change a processor you don't need to foramt and reinstall windows.

What socket is the motherboard? celeron 1.2 to a P4 is a huge jump. P4's require a four pin power supply connection. How many WATT's is your Power Supply? P4's need at least 250W to 300W PSU. Also, the best cases for P4's are ones with side panel airducts. What type of HS&FAN do you have on the P4? What's the clock speed? (2.0GHz - 3.8GHz)?

HAVOC is offline  
Old 05-14-2005, 02:08 PM   #3 (permalink)
Newb Techie
Join Date: Apr 2005
Posts: 14

sorry for misleading you
i didn't change processor
i took the whole Pentium to the tech cos it operated not fine with lot of internet playing it got lot of worms ,trojan
i don't have its manual at hand but i 'll try to find it
giga is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:23 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.