Please Help part 2!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-13-2005, 07:04 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2004
Posts: 39
Question Please Help part 2!!!

Ok. I have checked everything I can. The computer goes into a power save mode. Here is what happens. the computer clicks as if it is restarting, then the monitor goes black and the test box shows up. after this a little box that says "power save" shows in the middle of the black screen. then the screen goes black and the monitor's green power light goes amber. THE COMPUTER IT'S SELF DOES NOT SHUT OFF DURING THE WHOLE PROCESS. I still have power led on the mobo and all fans continue to run. only the hdd activity light is completely dead. There is nothing I can do after that to get the computer to wake than to cut power of then on. Even then it repeats the trouble after post or after Windows XP logs back on. I end up having to leave the computer off for at least an hour then It will stay up for 1-3 hour then repeat the trouble. I have done everything from BIOS resets, video card removal and use of onboard graphics to dumping the hdd and reloading the whole system. asus p5gd1-vm lga-775, asus en5900 graphics card, 3.6 pentium, sound blaster audigy2 zs, Sony dvd/rw and cd/rw drives, sony 1.44 floppy, Western Digital 7200 rpm 200 gig, ultra 500 watt atx psu x connect, nec 17 inch fe771sb multi sync monitor. Thank you all for any help and advice.



asus p5gd1-vm lga-775, asus en5900 graphics card, 3.6 pentium, sound blaster audigy2 zs, Sony dvd/rw and cd/rw drives, sony 1.44 floppy, Western Digital 7200 rpm 200 gig, ultra 500 watt atx psu x connect, nec 17 inch fe771sb multi sync monitor.
__________________

mtslegacy is offline  
Old 04-13-2005, 07:32 PM   #2 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,363
Default

Have you tried using a different PSU? Or maybe another video card?
__________________

__________________

Quote:
Ricer: from the latin word Ricarius meaning to suck at everything you attempt.
desiboi is offline  
Old 04-13-2005, 08:14 PM   #3 (permalink)
Content Team
 
Join Date: Dec 2004
Location: Omaha, NE
Posts: 215
Send a message via AIM to ReverseFluxx Send a message via MSN to ReverseFluxx
Default

Are you sure you're getting sufficient cooling to your processor/video card?
__________________
http://miniprofile.xfire.com/bg/sf/type/2/qlutch.png
Core 2 Duo E6850, Foxconn P35A-S, 8GB DDR2-800, 160+160=320GB SATAII RAID 0, BFG 9800GTX, Windows 7 Pro, HP 24" LCD, AG Neovo 19" LCD
ReverseFluxx is offline  
Old 04-14-2005, 01:29 AM   #4 (permalink)
Newb Techie
 
Join Date: Aug 2004
Posts: 39
Default

I have not tried a new psu or video card. I did try running without the video card using the onboard graphics and it still did the same thing.
mtslegacy is offline  
Old 04-14-2005, 01:59 AM   #5 (permalink)
Wizard Techie
 
Join Date: Feb 2005
Posts: 3,220
Default

try a new psu, ultra's aren't reliable
__________________


Quote:
I don\'t play for fun, I play to win and winning is fun.
diabloII is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.