Please help...monitor not coming out of standby - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-13-2004, 08:36 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 1
Default Please help...monitor not coming out of standby

Hi all, just signed up

Can you help me with this problem ive been having?

When i start up the computer, the monitor does not come out of standby.

There is no usual single short beep at start up, however all the fans etc are working, HDD is spinning etc.

I have tried resetting the bios etc...nothing


Also, I have usb slots on the back of my computer with lights next to them which are normally green. Now they are red.

this has me really confused and ive tried everything. It is not a problem with the monitor, so it must be something in the computer. I have checked taht the RAM and video cards are correctly in place.

Please help !
__________________

alexx445 is offline  
Old 10-13-2004, 09:00 PM   #2 (permalink)
Ultra Techie
 
Join Date: May 2004
Posts: 530
Default

hmm mine does that sometimes too, and i have never found out what did it so i want a reply as well. it eventually starts back up after waiting or somethin, not sure what does it. i kinda have to wait.. and keep restarting.. and then it will give me the beep (whatever it is) and then it will start and then i have to go through the start windows safe mode or normal etc. and it doesnt always work in safe mode or reg start. and it says it had a .... hmm what was it.... disk boot failure. but i think i fixed my boot sector and now it doesnt do it.... hmm i cant remember.

amd64 3200+
ati 9800xt
maxtor 250gb 8mbC
maxtor sata 160
soyo k8usa
pioneer dvr 107D
corsair 512mb pc3200
audigy2zs platinum
dell 2001fp 20" lcd
__________________

FoxyLoxy is offline  
Old 10-14-2004, 12:27 AM   #3 (permalink)
Monster Techie
 
brinks's Avatar
 
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default

It might have to with the order that you start up the computer.
Try turning on your monitor, then turn on the computer.

Sometimes the videocard sends a signal to check for the monitor status, when it doesn't detect it, the videocard does into like a standby mode.
brinks is offline  
Old 10-14-2004, 01:11 AM   #4 (permalink)
Ultra Techie
 
Join Date: May 2004
Posts: 530
Default

not mine, i have the monitor on, it turns on with the comp. and does anyone know what exactly that initial beep is(or lack of)?
FoxyLoxy is offline  
Old 10-14-2004, 01:15 AM   #5 (permalink)
Monster Techie
 
brinks's Avatar
 
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default

Then i don't know, i don't even have a beep when my computer starts up.
brinks is offline  
Old 10-14-2004, 01:17 AM   #6 (permalink)
Monster Techie
 
brinks's Avatar
 
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default

Maybe LCD's need time to warm up first?
brinks is offline  
Old 10-14-2004, 12:17 PM   #7 (permalink)
Ultra Techie
 
Join Date: May 2004
Posts: 530
Default

i really think that without the beep the comp isnt actually starting. if i didnt get the beep then it didnt start, some kinda... bios beep or somethin. but if i did get the beep i at least got some kinda startup.
__________________

FoxyLoxy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.