Please help me! Computer Startup Problems. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-06-2005, 10:14 PM   #11 (permalink)
Wizard Techie
 
Join Date: Dec 2004
Location: Canada
Posts: 3,790
Default

Change the boot sequence in the BIOS so CD boots first, pop in your XP CD and you should have an option to repair come up somewhere along the line.
__________________

__________________
Intel C2D E6320 / AMD Athlon X2 3800+
Gigabyte 965P DS3 / DFI nF4 Ultra-D
2GB OCZ Gold PC2-6400 / 2GB OCZ Gold PC4000
eVGA 8800GTS 320MB / eVGA 6800GS 256MB
150GB Raptor / 74GB Raptor
2x500GB / 320GB
OCZ GameXStreme 850w / OCZ StealthXStream 600w
gaara is offline  
Old 03-06-2005, 10:27 PM   #12 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 5
Default

Thanks for the help Gaara but how do I make it so the CD boots first <_<
__________________

Poppin_Fresh is offline  
Old 03-06-2005, 10:42 PM   #13 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 8
Default

Shortly after you turn on your computer you will see a line of text that says "press DEL to go to setup" as soon as you see this press the DELETE button on your keyboard. This will take you into another screen. Use the arrows to navigate. Select Advanced CMOS and press ENTER. Then select 1st bootup device. Press the plus or minus button on your number keypad on your keyboard until it says CD-ROM. Then press ESC. You should be back at the main menu. Use the arrows to navigate to the part that says "save changes and exit." When it asks you if you want to save your changes make sure the highlighted letter is a "Y." Then press enter. Thats it. Your computer will start up again. Make sure that your Windows XP CD is in the CD-ROM drive now.
iamnotapigeon is offline  
Old 03-06-2005, 11:16 PM   #14 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default

Well said, Pigeon.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.