Please Help Me - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 09-18-2004, 04:10 PM   #1 (permalink)
Newb Techie
Join Date: Aug 2004
Posts: 10
Default Please Help Me

Ok guys i'm about to throw this computer. Building a new system and i'm at that stage where i'm trying to install my os but all i get is a black screen and a flashig cursor. What do i do,please help.

[213]BloodLust is offline  
Old 09-18-2004, 04:12 PM   #2 (permalink)
PowerQuest / Opera
TheMajor's Avatar
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177

when do u get the cursor?
are u installing XP or some othe OS?
What r your system specs?

TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 09-18-2004, 04:15 PM   #3 (permalink)
Newb Techie
Join Date: Aug 2004
Posts: 10

Just put the system together,first boot do i have to do something brfore installing xp.

Gig o ram\
amd64 3200
ati radeon 9800se
samsung 120 gig hardrive
[213]BloodLust is offline  
Old 09-18-2004, 04:16 PM   #4 (permalink)
Newb Techie
Join Date: Aug 2004
Posts: 10

I get the cursor after it boots,it says nothing is attched to fastrack bios not installed.
[213]BloodLust is offline  
Old 09-19-2004, 06:17 AM   #5 (permalink)
Monster Techie
Join Date: Jan 2004
Posts: 1,124

can you get into bios ? If so change your 1st boot order to your CDROM drive.Youll have to format the drive 1st then install OS .After your installed change it back to the order of Floppy, Hard drive,cdrom drive.
Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 09-19-2004, 08:35 AM   #6 (permalink)
Newb Techie
Join Date: Aug 2004
Posts: 10

Thank you Cappy. That worked now i'm up and running!
Installed xp in 19 minutes.

[213]BloodLust is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:03 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.