Please Help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-26-2004, 12:36 PM   #1 (permalink)
raf
Newb Techie
 
Join Date: Sep 2004
Posts: 13
Default Please Help

hey guys i hope that someone can help me out here.... i heard a strange noise coming from my computer....couple of days later as i started up my computer.. it wouldnt start... instead it kept rebooting itself.....and when i tried to start it in safe mode....it would stop on a certain file each time....(system 32.......mup.sys) this problem disappears when a new hard drive is installed or reformatted....but im sick and tired of replacing my hard drive or reformatting it....although i have a feeling that this is not a hard drive problem....i have no clue what to do....i hope that someone out there can help me out.....

Thanx
__________________

raf is offline  
Old 09-26-2004, 12:54 PM   #2 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 261
Send a message via Yahoo to mre30
Default

What os are you running and it might be that it is hot inside the case
__________________

mre30 is offline  
Old 09-26-2004, 12:57 PM   #3 (permalink)
raf
Newb Techie
 
Join Date: Sep 2004
Posts: 13
Default

im using windows xp pro
raf is offline  
Old 09-26-2004, 01:04 PM   #4 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 261
Send a message via Yahoo to mre30
Default

DId you install sp2
mre30 is offline  
Old 09-26-2004, 01:05 PM   #5 (permalink)
raf
Newb Techie
 
Join Date: Sep 2004
Posts: 13
Default

i had it turned on as automatic....but i dont know whether it was finalized or not
raf is offline  
Old 09-26-2004, 01:17 PM   #6 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 261
Send a message via Yahoo to mre30
Default

I would say reinstall and turn off automatic updates and goto windows updates when needed it
mre30 is offline  
Old 09-26-2004, 01:19 PM   #7 (permalink)
raf
Newb Techie
 
Join Date: Sep 2004
Posts: 13
Default

so just format the drive and try to keep it more cool.??? u think that should fix the problem?? and whats that MuP file??? any clues??
raf is offline  
Old 09-26-2004, 01:23 PM   #8 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 261
Send a message via Yahoo to mre30
Default

try to take out your PCI cards one-by-one. You might be able to boot-up again. Good luck!
mre30 is offline  
Old 09-26-2004, 01:27 PM   #9 (permalink)
raf
Newb Techie
 
Join Date: Sep 2004
Posts: 13
Default

thanx guys
raf is offline  
Old 09-26-2004, 02:46 PM   #10 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

um, what sound were you getting. a knocking type of noise? it all depends on what this noise is.
__________________

__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.