Pentium 4 CPU problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-28-2005, 04:49 PM   #1 (permalink)
Junior Techie
 
Join Date: Feb 2005
Posts: 42
Lightbulb Pentium 4 CPU problem

Well im making my own computer and i already installed the motherboard and everything =D
but im now in the final stages of builiding it im having problems X_X
THE PENTIUM 4!
I ordered 2 pentium 4's now
the first one burned!!!
while i tried to install it and i dont want to burn this one! XD

and i remeber that my pentium 4 when i put it in the socket (478 pin socket)

it makes this weird BEEEEEEEEEEEEEEEEEEEEEEEEEEP sound and then after 10 secs or so the power stops and everything
hopefully you understand what im saying hehe
__________________

__________________
Stealing someones identity is nothing funny.
-Desrow- is offline  
Old 03-28-2005, 04:52 PM   #2 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 41
Default

did u put the heat sync and fan on it wit the thermal paste?
__________________

sniffmypoo is offline  
Old 03-28-2005, 04:53 PM   #3 (permalink)
Junior Techie
 
Join Date: Feb 2005
Posts: 42
Default

yeah
and still it does that
__________________
Stealing someones identity is nothing funny.
-Desrow- is offline  
Old 03-28-2005, 04:54 PM   #4 (permalink)
Wizard Techie
 
Join Date: Dec 2004
Location: Canada
Posts: 3,790
Default

You have installed the heatsink before you've tried turning on the machine, right?

The beep is your motherboard reporting an error with the boot sequence, check your motherboard manual for the beep codes for identifying the problem.
__________________
Intel C2D E6320 / AMD Athlon X2 3800+
Gigabyte 965P DS3 / DFI nF4 Ultra-D
2GB OCZ Gold PC2-6400 / 2GB OCZ Gold PC4000
eVGA 8800GTS 320MB / eVGA 6800GS 256MB
150GB Raptor / 74GB Raptor
2x500GB / 320GB
OCZ GameXStreme 850w / OCZ StealthXStream 600w
gaara is offline  
Old 03-28-2005, 04:56 PM   #5 (permalink)
Junior Techie
 
Join Date: Feb 2005
Posts: 42
Default

but it beeps for the whole ten secs or so it turns on and so...yeah
ty
gaara
ill check to see if your right
brb
__________________
Stealing someones identity is nothing funny.
-Desrow- is offline  
Old 03-28-2005, 05:18 PM   #6 (permalink)
Monster Techie
 
idiotec's Avatar
 
Join Date: Jan 2005
Posts: 1,748
Default

Quote:
hopefully you understand what im saying hehe
Not really. You will get better advise if you make an attempt to clearly describe what is going on. Have you even tried installing the second chip yet?
__________________

BE HEARD - Techonvent
DS3 | E6400 - 3.2GHz 24/7 | 2GB OCZ PLat. PC6400 | 6800GT | Zippy 460W
What the world needs is more geniuses with humility, there are so few of us left.
idiotec is offline  
Old 03-28-2005, 05:20 PM   #7 (permalink)
Junior Techie
 
Join Date: Feb 2005
Posts: 42
Default

what? yeah of course i wouldnt be posting this if not lol
Oh yeah , the manual didnt say anything about the beeps >_<
So...what now?
__________________
Stealing someones identity is nothing funny.
-Desrow- is offline  
Old 03-28-2005, 05:29 PM   #8 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 41
Default

so ur positive u installed the heatsink and fan correctly, seated it correctly with the thermal paste, and did all that BEFORE you ever turned the computer on?
sniffmypoo is offline  
Old 03-28-2005, 05:33 PM   #9 (permalink)
Junior Techie
 
Join Date: Feb 2005
Posts: 42
Default

Yes.
Say *idea*
why dont i take a pic of it so you could see what i did? maybe it ll help?
__________________
Stealing someones identity is nothing funny.
-Desrow- is offline  
Old 03-28-2005, 05:35 PM   #10 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 41
Default

eh sure that might help some
__________________

sniffmypoo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.