PCI USB2 Card Freezes System - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-24-2005, 04:39 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 6
Default PCI USB2 Card Freezes System

My present computer:
FIC PA-2013 motherboard, onboard USB1 support
AMD K6III 450mhz CPU
256meg RAM
HIPRO 235W power supply
Floppy drive
CD-RW
PCI Modem
USB1 Satellite modem
Creative RIVA TNT2 AGPx2 graphics card
Creative “Soundblaster” audio PCI card
Windows XP SP2 OS

I’ve tried two different PCI USB2 cards on this box and couldn’t get either to work.
With the card installed (tried three different PCI slots) the system freezes at boot, usually at the sign-on screen but occasionally while icons are loading on the initial windows screen.
I can boot in safe mode, but there’s no information available other than a notice that “there’s a problem with the device and it cannot start”.
I’ve also tried changing IRQ sequence, going from “Auto” to “Manual” selections within BIOS, etc.
Disabled parallel and serial ports in case that might free up IRQ...
All drivers are current according to websites.
I’ve obtained the latest BIOS update.

Anyone else seen this problem or have suggestions?
__________________

Glenn9643 is offline  
Old 03-24-2005, 07:04 PM   #2 (permalink)
Ultra Techie
 
Join Date: Mar 2005
Posts: 635
Default

You checked the IRQ settings, and swapped ports.. But did you verify what if anything was sharing the IRQ resource with the usb controller? Also, disable the onboard usb 1.0, its useless if you have a 2.0 controller. Keep all com/parallel ports disabled. It's possible that 235watts of power just isnt enough to power all your devices. Upgrade your power supply to 350ish.
__________________

__________________
AMD 64 x2 3800 Venice @ 2.0
Zalman 7700 @ 28c
Gigabyte K8NXP-SLI
2 x Samsung 1gb DDR400 CL2.5
2 x eVga 6800 256mb GT
430mhz Core / 1.1ghz Memory
M-Audio Firewire-410
Sandra Memory Bench:
Sandra Cpu Arithmetic:

Eat your heart out intel.
senseless is offline  
Old 03-24-2005, 07:47 PM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 6
Default

My problem was the power supply apparently. After disabling the graphics card and the CD-RW and installing the card everything worked as it should. A new PSU will be a lot cheaper than upgrading right now!

I was unable to determine anything about resources used becaused the devices were unable to start... Also tried disabling the on-board USB1. However, when it did work after disabling some of the stuff the USB1 was enabled... I'll have a new PSU tomorrow I hope!
Glenn9643 is offline  
Old 03-24-2005, 07:58 PM   #4 (permalink)
Ultra Techie
 
Join Date: Mar 2005
Posts: 635
Default

a new psu should do the trick.. does the usb2 pci card have a 5v external power connector on it? It would look like the power plug for a floppy drive.
__________________
AMD 64 x2 3800 Venice @ 2.0
Zalman 7700 @ 28c
Gigabyte K8NXP-SLI
2 x Samsung 1gb DDR400 CL2.5
2 x eVga 6800 256mb GT
430mhz Core / 1.1ghz Memory
M-Audio Firewire-410
Sandra Memory Bench:
Sandra Cpu Arithmetic:

Eat your heart out intel.
senseless is offline  
Old 03-24-2005, 08:56 PM   #5 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 6
Default

No external power connection on it. Just one internal USB and four on the exterior face. Why not keep the USB1 ports enabled? I have several (camera, scanner, satellite modem) things that are USB1? Is it possible that having the on-board USB1 enabled will have any effect on the USB2 ports?

All I have right now that I need to use with it is a Epson CX6600 all-in-one and a Hitachi 160G HD in a USB2 kit that has it's own power supply. I've tried the Epson and it's OK, and I think the HD will be??? Hope so anyway.

My choice for a PSU:
BA14356 1 ANTEC TRUE480 480W UL & FCC POWER SUPPLY FOR ATX CASES NO TESTER $84.00 $84.00

from Mwave.com.
This should have me OK with my current case when I DECIDE to upgrade rather than HAVE TO upgrade.
Glenn9643 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.