PC3200 on MSI K7N420 Pro - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-27-2005, 02:00 AM   #11 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 15
Default

No wonder. Maybe I'll try that with my current ram. I just installed a new Nanya 256mb PC2100 stick (CL2), and just ran Prime95, and it's crapping out after 1 second due to RAm problems. I'll see if I can fix it (I already tried completely un-overclocking my comp, maybe the failsafe defaults will fix it. Thanks!
__________________

erikkellison is offline  
Old 01-27-2005, 02:05 AM   #12 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

no problem. let me know how it turns out
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.