PC Won't Boot Up With USB Hub Plugged In - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 06-27-2005, 11:43 PM   #11 (permalink)
Newb Techie
Join Date: Jun 2005
Posts: 13

I'm running SP2.

I can live with having to unplug the USB hub before booting up and then plugging it back in afterwards....just that it's a pain in the butt having to do so!!

madhouse is offline  
Old 06-27-2005, 11:48 PM   #12 (permalink)
Monster Techie
Join Date: May 2005
Posts: 1,006

When you hibernate, the pc is not turned on. It is actually shut off. But, when you turn your computer on, it remembers all the settings. Just try it and see what happens.

Hacp is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:12 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.