PC speaker problem? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-30-2005, 09:33 AM   #11 (permalink)
Ultra Techie
 
Join Date: May 2004
Posts: 725
Default

This is pure speculation but:
Have you tried headphones to rule out the possibility of speaker interference? How about different speakers?
Since the dell almost certainly has intergated audio, perhpas you should consider spending $20-$30US on a cheap sound card. If you are too cheap to do tat (which is understandable), perhaps try moving the modem to another PCI slot. I don't know why that would fix the problem, but you never know with dells and integrated crap...

Oh and for college, unless the T1 is yours or shared by only a few people (it is porbably shared with the entire dorm building, perhaps more), then it may very seem slower than dial-up. Our school has a T1 I think, and either their router is crap, or traffic is really high, but it runs at about half the speed of dial up for websurfing (runs at 400ish kbps for downloading though)
__________________

__________________
AGP won\'t fit in PCI-E... unless you use a really good hammer. ~Trotter
digitaloracle is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.