Is this PC burned out or what? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-09-2004, 08:56 PM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 67
Unhappy Is this PC burned out or what?

I am new to the PC Tech world and I have my first client... a friend who has decided to submit her PC to have me look at what could be wrong with it.
Well, I haven't got the chance to look at it yet (long distance to travel), but I already have a couple of clues as to what its doing.
This is only here-say, but I was told that
1. the CD burner doesn't burn (50% of cd burns then error msg)
2. the speakers do not work
3. very slow
4. doesn't connect to internet (when there is a connection)

This PC is only about 2 years old... it is Win XP
If anyone has any ideas as to what could be wrong let me know and once I take a look at it, I will post the specs of this computer.

Thanks
__________________

cnelson8611 is offline  
Old 04-09-2004, 09:42 PM   #2 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 8
Send a message via AIM to VerbalKint
Default

sounds like it needs an OS overhaul. Reinstall Windows and all the drivers.
__________________

VerbalKint is offline  
Old 04-09-2004, 09:56 PM   #3 (permalink)
Ultra Techie
 
FireFox's Avatar
 
Join Date: Apr 2004
Posts: 608
Default

I don't know, just post the specs when you get it.
__________________
FireFox is offline  
Old 04-10-2004, 12:39 AM   #4 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 67
Default Specs on Burnt PC

This is what I've compiled so far about this system:

Pentium 4 Processor 1.80 GHZ
256 MB Ram
80 GB HDD

she has had a lot of problems with spyware (which I figure is one part for computer being slow), and with my knowledge I do not think she has enough memory to handle everything that she does on this computer.
She usually uses this for games, media, and internet
That is all I could gather about the computer, but will post if you need more.

I would love some help to get this thing to run properly!
cnelson8611 is offline  
Old 04-10-2004, 12:46 AM   #5 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 8
Send a message via AIM to VerbalKint
Default

i'd just reformat, reinstall, teach her how to defrag the hard drive regularly, and grab her a copy of Search&Destroy.
The RAM is probably fine enough if she defrags the machine regularly and keeps it free of spyware.
VerbalKint is offline  
Old 04-10-2004, 09:45 AM   #6 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 67
Default

I happened to check out the CD burner and it works. Don't see what the problem was for her... worked good.
__________________
Current PC Build:

MSI Motherboard K8MM3-V
AMD Sempron 3000+
WD 160GB IDE h.d.d
LC 52x cd-rw
1 GB G.Skill RAM
cnelson8611 is offline  
Old 04-10-2004, 11:23 AM   #7 (permalink)
Banned
 
Join Date: Apr 2004
Posts: 408
Default

REFORMAT THE COM AND REINSTALL THE DRIVERS AND IT SHD WORK!!! :P
cheerios is offline  
Old 04-10-2004, 09:14 PM   #8 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 67
Default

okay it worked... thanks
__________________
Current PC Build:

MSI Motherboard K8MM3-V
AMD Sempron 3000+
WD 160GB IDE h.d.d
LC 52x cd-rw
1 GB G.Skill RAM
cnelson8611 is offline  
Old 04-23-2004, 02:17 PM   #9 (permalink)
Junior Techie
 
Join Date: Oct 2003
Posts: 67
Default

I just posted this on another thread...this is just for helping to speed up the computer:

-- Delete all temp files (c:\windows\temp\*.tmp)

-- Delete temporary internet files (c:\windows\temporary internet files\*.*)

-- If you use I.E., click on Tools, Internet Options, Delete Files, select "delete all off-line content", click OK

-- Click on Start, Programs, Accessories, Systems Tools, Disk Cleanup

-- Download Diskeeper and defragment your computer

-- Download AdAware, check for updates, run it and remove whatever it finds

Hedda Lora
HeddaLora is offline  
Old 04-23-2004, 04:39 PM   #10 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 67
Default

I installed more RAM, reformatted the drive, and reinstalled the o.s. on her computer. It works okay now. I was thinking since she has had problems with adware... and adaware couldn't remove a lot of the ad's, that was the best solution to the problem. Thank you for all your help!
__________________

__________________
Current PC Build:

MSI Motherboard K8MM3-V
AMD Sempron 3000+
WD 160GB IDE h.d.d
LC 52x cd-rw
1 GB G.Skill RAM
cnelson8611 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.