P4 Power Connector - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-27-2004, 08:37 PM   #1 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 373
Default P4 Power Connector

My power supply died so i pulled out a PSU from one of my older system. Its an ATX PSU but has not P4 connector. I know what a P4 connector is, I know what its for. When I go to boot up my system my video card acts as if its dead (the fan on the heat sink which is connected though the board on the card works though). I was wondering if not having a P4 connector would cause this or is my video card dead?
__________________

__________________
AMD 3800+ X2
Zalman CNPS7000B CPU Heatsink/Fan
ASUS A8N Premium
2 GB G. Skill DDR 400 (2 X 1 GB)
1 GB Ultra DDR 400 (2 X 512 GB)
eVGA 7800GT 256MB
120 GB seagate HD (7200RPM)
80 GB Seagate HD (7200RPM)
Sound Blaster Audigy 2 Platium ZS Sound Card
Logitec z5300 5.1 THX certified speaker
Medusa 5.1 Headphones
ATI TV turner card
DVD Drive
CD Burner Drive
Razer Copperhead Gaming mouse
Nikkon is offline  
Old 08-27-2004, 08:42 PM   #2 (permalink)
WOOOOOOOO
 
bobojuice's Avatar
 
Join Date: Mar 2004
Location: Miami
Posts: 818
Send a message via AIM to bobojuice Send a message via Yahoo to bobojuice
Default

Probably, the P4 needs that extra 12v to power up. It should be the cause of your problem. Check out a ebay, they usually have good deals on psu's.
__________________

__________________
Quote:
Originally Posted by Norcent
It would be bad if you had a divorse over something stupid like batteries.
LETS DANCE!!!
bobojuice is offline  
Old 08-27-2004, 09:19 PM   #3 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 170
Send a message via AIM to Spartan 1394
Default

Like bobojuice said, the P4 need those extra 12 volts to work. If you look on eBay make sure you get a P/S from a trusted company, not some $10 piece of crap, you'll regret it later. Also check Pricewatch if you don't find anything at eBay.
__________________
<img src=\"http://img.photobucket.com/albums/v210/alienhunter2049/Mysig.png\">

\".......die screaming with sharp things in your head\"

Proud Bush supporter.
Spartan 1394 is offline  
Old 08-27-2004, 09:21 PM   #4 (permalink)
WOOOOOOOO
 
bobojuice's Avatar
 
Join Date: Mar 2004
Location: Miami
Posts: 818
Send a message via AIM to bobojuice Send a message via Yahoo to bobojuice
Default

Yeah, he's got a point. But that should be common sense. When purchasing on ebay it's always good to do a little research before you start buying ****. You can also check newegg, they usually have great deals and their shipping is phenomenal.
__________________
Quote:
Originally Posted by Norcent
It would be bad if you had a divorse over something stupid like batteries.
LETS DANCE!!!
bobojuice is offline  
Old 08-28-2004, 06:12 AM   #5 (permalink)
True Techie
 
Join Date: Mar 2004
Posts: 111
Default

Enlight makes very reliable PSU's and are a great value. I just got this one about 6 months ago and haven't had any issues.


http://www.newegg.com/app/ViewProduc...103-604&depa=0
__________________
Pentium4 3.0C Ghz CPU 800FSB
Zalman CNPS7000A-Cu CPU cooler
Enlight 420 Watt ATX Power Supply
ASUS P4P800 SE Motherboard (Intel 865PE chipset)
2x 512MB Crucial PC3200 DDR SDRAM
eVGA Nvidia 128MB e-Geforce 6600GT 8x AGP
WD 74GB Raptor SATA HD (10,000 RPM)
NEC 16x DVD +/- R/RW Writer
NEC 16x DVD-ROM
MyHD 120 PCI HDTV tuner card
Apacer embedded 6in1 card reader
4 Cooler Master 80mm case fans
Vantec HD cooler
Viewsonic P810 21\" CRT monitor
Windows XP Pro Service Pack 1
Dean66 is offline  
Old 08-28-2004, 11:42 AM   #6 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 373
Default

I found a PSU with a P4 connector and video card works. However, now I have interfearence on the screen (multi-colored lines, and dots, all over the screen). I can boot up windows in safe mode with the interfearence (and make out enough to get around), but if I try to boot in regular mode it looks like it hangs after the welcome screen. (I cant tell cause all that shows are the lines, abstract numbers from previous screens etc). Now, my question is, did my PSU take out my video card in the process of dying or is it still not getting enough power. The PSU I found was only a 200 Watt where my PSU was a 500W.
__________________
AMD 3800+ X2
Zalman CNPS7000B CPU Heatsink/Fan
ASUS A8N Premium
2 GB G. Skill DDR 400 (2 X 1 GB)
1 GB Ultra DDR 400 (2 X 512 GB)
eVGA 7800GT 256MB
120 GB seagate HD (7200RPM)
80 GB Seagate HD (7200RPM)
Sound Blaster Audigy 2 Platium ZS Sound Card
Logitec z5300 5.1 THX certified speaker
Medusa 5.1 Headphones
ATI TV turner card
DVD Drive
CD Burner Drive
Razer Copperhead Gaming mouse
Nikkon is offline  
Old 08-28-2004, 12:07 PM   #7 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 170
Send a message via AIM to Spartan 1394
Default

That would be your power supply. 200w in nowhere near what you need to power a system like that. You need at least a 400w power supply.
__________________
<img src=\"http://img.photobucket.com/albums/v210/alienhunter2049/Mysig.png\">

\".......die screaming with sharp things in your head\"

Proud Bush supporter.
Spartan 1394 is offline  
Old 08-28-2004, 12:54 PM   #8 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 373
Default

Alight, I thought so, or atleast I hope so :-)
__________________

__________________
AMD 3800+ X2
Zalman CNPS7000B CPU Heatsink/Fan
ASUS A8N Premium
2 GB G. Skill DDR 400 (2 X 1 GB)
1 GB Ultra DDR 400 (2 X 512 GB)
eVGA 7800GT 256MB
120 GB seagate HD (7200RPM)
80 GB Seagate HD (7200RPM)
Sound Blaster Audigy 2 Platium ZS Sound Card
Logitec z5300 5.1 THX certified speaker
Medusa 5.1 Headphones
ATI TV turner card
DVD Drive
CD Burner Drive
Razer Copperhead Gaming mouse
Nikkon is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.