P4 Computer just not booting? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-22-2004, 09:00 PM   #1 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 126
Send a message via AIM to zero1424
Default P4 Computer just not booting?

ok i built a p4 computer for my brother a while ago, it sucks *** because we where on a budge of <$300 at the time.. well heres the specs:

****ty generic case. came ****ing DENTED in the mail. but its small and the two fans(1 side, 1 exaust) seem to keep it cool.

Pentium 4 1.7ghz 478pin(yea, the cheaper one)

terrible "syntax" motherboard for p4 (SiS chipset)

256mb elixer pc3200 ram

60gb "platinum" drive 2mb cache

550w P/S

HP CD-RW + HP CD-ROM

Radeon 9200 (my old one)

Ok its worked fine(not to mention slow) since we built it, and now today it just wont start up. When I press the pwer button, fans turn on, you can hear the annyoingly loud cd drives, and if you put your ear up to the HD i think I can hear it spinning(barely). The motherboard must be on, because the optical mouse light turns on. We tried to see if the monitor is dead, and switched it, it is not. Maybe its the video card? I'll try that and post back
__________________

__________________
my saucy comp
Antec PlusView case
-600w PSU - 20A @ +12v
-Evercool fan controller
-5 LED fans, 4 blue 1 green
-Lian Li T3 Temp. Monitor
-planned mods, see below
ASRock K8S8X motherboard
-AMD Athlon 64 3000+ @ 2.0ghz
-Heatsink modded with Sunon Tornado, ~38C@Idle, 42C@Full Stress
-Inno3D Tornado nVidia Geforce FX 5600 128mb
-Creative Sound Blaster Audigy 2 ZS
-512mb DDR400 PC3200 2.5CSL
-100gb westen digital

19\" Compaq P900 // 1600x1200@70hz / 800x600@120hz
Intellimouse explorer 4.0a/Thunder8 x-ray pad

planned mods:
coming in mail:
Kingwin K8-heatsink modded with a Sunon(vantec) 84.1cfm fan, and blue lazer LED light kit
Blowholes in top of case with 2x 120mm Thermaltake Blue LED Thunderblade fans with Blade fan grills
Blue Cold Cathode
zero1424 is offline  
Old 06-22-2004, 09:03 PM   #2 (permalink)
Super Techie
 
str8lazy's Avatar
 
Join Date: Jun 2004
Posts: 446
Send a message via ICQ to str8lazy Send a message via AIM to str8lazy Send a message via Yahoo to str8lazy
Default

Sounds like video card to me. You should try to swap one in if you have it available
__________________

str8lazy is offline  
Old 06-22-2004, 09:10 PM   #3 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 126
Send a message via AIM to zero1424
Default

just swapped with a Radeon 7000. Still not working. Oh, and I forgot to mention... it does not post.. but then again I'm not sure if the PC Speaker ever worked(though its plugged in correctly)..

im confused..
__________________
my saucy comp
Antec PlusView case
-600w PSU - 20A @ +12v
-Evercool fan controller
-5 LED fans, 4 blue 1 green
-Lian Li T3 Temp. Monitor
-planned mods, see below
ASRock K8S8X motherboard
-AMD Athlon 64 3000+ @ 2.0ghz
-Heatsink modded with Sunon Tornado, ~38C@Idle, 42C@Full Stress
-Inno3D Tornado nVidia Geforce FX 5600 128mb
-Creative Sound Blaster Audigy 2 ZS
-512mb DDR400 PC3200 2.5CSL
-100gb westen digital

19\" Compaq P900 // 1600x1200@70hz / 800x600@120hz
Intellimouse explorer 4.0a/Thunder8 x-ray pad

planned mods:
coming in mail:
Kingwin K8-heatsink modded with a Sunon(vantec) 84.1cfm fan, and blue lazer LED light kit
Blowholes in top of case with 2x 120mm Thermaltake Blue LED Thunderblade fans with Blade fan grills
Blue Cold Cathode
zero1424 is offline  
Old 06-22-2004, 11:22 PM   #4 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 126
Send a message via AIM to zero1424
Default

ahh.. ****, no ideas??
__________________
my saucy comp
Antec PlusView case
-600w PSU - 20A @ +12v
-Evercool fan controller
-5 LED fans, 4 blue 1 green
-Lian Li T3 Temp. Monitor
-planned mods, see below
ASRock K8S8X motherboard
-AMD Athlon 64 3000+ @ 2.0ghz
-Heatsink modded with Sunon Tornado, ~38C@Idle, 42C@Full Stress
-Inno3D Tornado nVidia Geforce FX 5600 128mb
-Creative Sound Blaster Audigy 2 ZS
-512mb DDR400 PC3200 2.5CSL
-100gb westen digital

19\" Compaq P900 // 1600x1200@70hz / 800x600@120hz
Intellimouse explorer 4.0a/Thunder8 x-ray pad

planned mods:
coming in mail:
Kingwin K8-heatsink modded with a Sunon(vantec) 84.1cfm fan, and blue lazer LED light kit
Blowholes in top of case with 2x 120mm Thermaltake Blue LED Thunderblade fans with Blade fan grills
Blue Cold Cathode
zero1424 is offline  
Old 06-22-2004, 11:26 PM   #5 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

reseat the mem and CPU... also check for any bent CPU pins... guess you've pretty much already reseated the vid card (the newer MBD are VERY tight to fit sometimes).
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 06-22-2004, 11:51 PM   #6 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 126
Send a message via AIM to zero1424
Default

Reseated both. The CPU seemed messed up.. It didn't have thermal paste on it, I took a pic of what it looked like b4 I put some Arctic Alumina on it.
__________________
my saucy comp
Antec PlusView case
-600w PSU - 20A @ +12v
-Evercool fan controller
-5 LED fans, 4 blue 1 green
-Lian Li T3 Temp. Monitor
-planned mods, see below
ASRock K8S8X motherboard
-AMD Athlon 64 3000+ @ 2.0ghz
-Heatsink modded with Sunon Tornado, ~38C@Idle, 42C@Full Stress
-Inno3D Tornado nVidia Geforce FX 5600 128mb
-Creative Sound Blaster Audigy 2 ZS
-512mb DDR400 PC3200 2.5CSL
-100gb westen digital

19\" Compaq P900 // 1600x1200@70hz / 800x600@120hz
Intellimouse explorer 4.0a/Thunder8 x-ray pad

planned mods:
coming in mail:
Kingwin K8-heatsink modded with a Sunon(vantec) 84.1cfm fan, and blue lazer LED light kit
Blowholes in top of case with 2x 120mm Thermaltake Blue LED Thunderblade fans with Blade fan grills
Blue Cold Cathode
zero1424 is offline  
Old 06-22-2004, 11:55 PM   #7 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 126
Send a message via AIM to zero1424
Default

heres pic attatched

its not really discolored like that.. just camera messed up
__________________
my saucy comp
Antec PlusView case
-600w PSU - 20A @ +12v
-Evercool fan controller
-5 LED fans, 4 blue 1 green
-Lian Li T3 Temp. Monitor
-planned mods, see below
ASRock K8S8X motherboard
-AMD Athlon 64 3000+ @ 2.0ghz
-Heatsink modded with Sunon Tornado, ~38C@Idle, 42C@Full Stress
-Inno3D Tornado nVidia Geforce FX 5600 128mb
-Creative Sound Blaster Audigy 2 ZS
-512mb DDR400 PC3200 2.5CSL
-100gb westen digital

19\" Compaq P900 // 1600x1200@70hz / 800x600@120hz
Intellimouse explorer 4.0a/Thunder8 x-ray pad

planned mods:
coming in mail:
Kingwin K8-heatsink modded with a Sunon(vantec) 84.1cfm fan, and blue lazer LED light kit
Blowholes in top of case with 2x 120mm Thermaltake Blue LED Thunderblade fans with Blade fan grills
Blue Cold Cathode
zero1424 is offline  
Old 06-23-2004, 12:57 AM   #8 (permalink)
Banned
 
Join Date: Jun 2004
Posts: 319
Send a message via AIM to Wartorment
Default

WHOA! WHAT THE FUĈK!?
Wartorment is offline  
Old 06-23-2004, 01:04 AM   #9 (permalink)
Junior Techie
 
Join Date: Dec 2003
Posts: 88
Send a message via AIM to ccskorn
Default

Quote:
WHOA! WHAT THE FUĈK!?
lol

as far as your situation I can't help you but that quote made me laugh
__________________
My Rig
- Antec Sonata Case w/ 460w Enermax Whisper II PSU
- Abit NF7-M Motherboard
- AMD XP 2500+ Barton w/ Thermaltake Silentboost HS/F
- 1GB PC3200 Corsair XMS Series
- Geforce 6800
- 80GB Western Digital Special Edition
- NEC DVD+-RW Drive
- Windows XP Pro
ccskorn is offline  
Old 06-23-2004, 01:42 AM   #10 (permalink)
Banned
 
Join Date: Jun 2004
Posts: 319
Send a message via AIM to Wartorment
Default

Seriously, man, did he pour Mercury on that thing or something?
__________________

Wartorment is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.