Old AT/Lantic network card under XP... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-25-2005, 07:36 PM   #1 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Location: New Brunswick, Canada
Posts: 511
Send a message via MSN to LegendBreath
Default Old AT/Lantic network card under XP...

Hi,
I'm trying to make work a old network card, the AT/Lantic DP83905a (ISA) as a secondary network card. But, I put the card in the computer, and when I go in windows, there is no new hardware wizard that appers. I downloaded the drivers from DriverGuide and, it asked my to enter the resource thing. But, what the heck do I need to put in that (the IRQ and something else)!?

Can someone tell me what to put or what I'm doing wrong?

BTW: I tried this card on Win98 and it detected it but, it also asked for the IRC and the resource.

BTW (2th time lol): I also tried another old ISA network card, and no results.

Thanks for the help.
__________________
LegendBreath is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.