old computer viedo feed messing up. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-17-2005, 01:37 AM   #1 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,743
Send a message via AIM to Dark_Sniper* Send a message via Yahoo to Dark_Sniper*
Angry old computer viedo feed messing up.

ok i jsut got this k6 AMD computer im messing around with it on linux andit does everything but when it get to the desktop its like 4x images spread across the montior. i dont know whats up. i think it mit be the vga card.
__________________

__________________
Dark_Sniper* is offline  
Old 06-17-2005, 02:13 AM   #2 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,743
Send a message via AIM to Dark_Sniper* Send a message via Yahoo to Dark_Sniper*
Default

i got it the vga card is messed up im using a other vga card from a pci slot its good know.
__________________
Dark_Sniper* is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.