Ok sorry about before but i needs help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-14-2003, 09:53 PM   #1 (permalink)
True Techie
 
Join Date: May 2003
Posts: 199
Send a message via AIM to bomt697
Default Ok sorry about before but i needs help

Sorry i never finished the old post about my hd, i didnt find time to reply back what my system was:
AMD XP 1800+
ECS MOBO
MAXTOR 80GIGER 7200RPM
SOUND BLASTER AUDIGY GAMER
NVIDIA GeFORCE Ti 500
GENERIC RAM 512 2100 DDR
NEC 52X CD BURNER
(cant member the company, lol) 4x dvd burner

I dont no why but when i try to play any game or a dvd my comp freezes up and or reboots. i have the case side open so there alot of air going in. i defrag like once a week, and scan disk. am sure i dont have a viruses, so if any of you guys have any ideas what i should do (besides formating) plz lay it on me. Thx
__________________

__________________
if it was up to me, my sound system would be worth more then the latest and greatest comp.

-Gigabite 880 mobo
-AMD FX -8350 Black edition
-Kingston Hyper X 16gigs
-Western Digital 1Tb HD
-GeForce GTX 660Ti
-thermaltake 850watt psu
-logitech Z-55oo speakers
bomt697 is offline  
Old 10-14-2003, 10:23 PM   #2 (permalink)
Newb Techie
 
Join Date: Oct 2003
Posts: 7
Question

whats the wattage on your power supply?
__________________

bolinp78 is offline  
Old 10-14-2003, 10:36 PM   #3 (permalink)
True Techie
 
Join Date: Sep 2003
Posts: 125
Send a message via AIM to psychobrigade00 Send a message via Yahoo to psychobrigade00
Default

I had roughly the same prob on my setup before and mine turned out to be ram but whats the specific model on the board?? if its an Nforce 2 board then its the generic ram because nforce 2 boards are picky about ram
__________________
----------------------------------------------
@>~~~>~~~
Knight of the Roses
~~~<~~~<@
----------------------------------------------
Asus A7N8X Deluxe
Athlon 2600+ Thoroughbred
Corsair TWINX512-2700LL
GeForce 4 ti 4200 128mb
Maxtor 40gb 7200rpm
plextor 48x24x48
psychobrigade00 is offline  
Old 10-15-2003, 07:25 AM   #4 (permalink)
True Techie
 
Join Date: May 2003
Posts: 199
Send a message via AIM to bomt697
Default

i have a 300watt ps, i have a cpu fan 2hd fans and a video card fan, a cd burner a dvd burner, and no its not a nforce mobo just on board sound
__________________
if it was up to me, my sound system would be worth more then the latest and greatest comp.

-Gigabite 880 mobo
-AMD FX -8350 Black edition
-Kingston Hyper X 16gigs
-Western Digital 1Tb HD
-GeForce GTX 660Ti
-thermaltake 850watt psu
-logitech Z-55oo speakers
bomt697 is offline  
Old 10-15-2003, 02:24 PM   #5 (permalink)
Older But Wiser
 
kboy's Avatar
 
Join Date: Jul 2003
Location: So. Cal
Posts: 1,041
Default

Try this Link out. It should help ya figure out your Power needs. Good Luck!! http://www.jscustompcs.com/power_supply/
__________________
ASUS Sabertooth 990FX
AMD FX-8150
16 GB Ram
ASUS GeForce 760 GTX


1TB Sata Seagate
100 Gig Maxtor Sata 7200 Rpm
ASUS DRW 24B3S7 ATA Optical
Windows 7 Home Premium
Dell E228WFP 22"
kboy is offline  
Old 10-16-2003, 12:25 AM   #6 (permalink)
True Techie
 
Join Date: May 2003
Posts: 199
Send a message via AIM to bomt697
Default

it says i would need a 264 power supply but i have 300 so i have more then enough. what else can be cause all my HDz to crash
__________________
if it was up to me, my sound system would be worth more then the latest and greatest comp.

-Gigabite 880 mobo
-AMD FX -8350 Black edition
-Kingston Hyper X 16gigs
-Western Digital 1Tb HD
-GeForce GTX 660Ti
-thermaltake 850watt psu
-logitech Z-55oo speakers
bomt697 is offline  
Old 10-16-2003, 05:31 PM   #7 (permalink)
Super Techie
 
Join Date: Aug 2003
Posts: 268
Default

Could be that generic memory. Try backing off the fsb in the BIOS slightly and see if that helps.
roho is offline  
Old 10-17-2003, 12:25 AM   #8 (permalink)
True Techie
 
Join Date: May 2003
Posts: 199
Send a message via AIM to bomt697
Default

change the ram and do wha else?
__________________
if it was up to me, my sound system would be worth more then the latest and greatest comp.

-Gigabite 880 mobo
-AMD FX -8350 Black edition
-Kingston Hyper X 16gigs
-Western Digital 1Tb HD
-GeForce GTX 660Ti
-thermaltake 850watt psu
-logitech Z-55oo speakers
bomt697 is offline  
Old 10-17-2003, 02:22 PM   #9 (permalink)
True Techie
 
Join Date: May 2003
Posts: 199
Send a message via AIM to bomt697
Default

i was playing max payne 2 and the hd clicks hard and reboot, whats up with that?
__________________
if it was up to me, my sound system would be worth more then the latest and greatest comp.

-Gigabite 880 mobo
-AMD FX -8350 Black edition
-Kingston Hyper X 16gigs
-Western Digital 1Tb HD
-GeForce GTX 660Ti
-thermaltake 850watt psu
-logitech Z-55oo speakers
bomt697 is offline  
Old 10-17-2003, 08:55 PM   #10 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

when you say hard, how hard? is it abnormally loud CLICK!!! and then it reboots? maybe your hard disk is failing, can you take it out and try another hard disk?

-edit

also it can also be a codec/ movie player issue. i have had divx and xvid movies cause the hard disk to infinately click-click-click......forever. i had to find a different xvid codec and a trick i use is:

right click a text file and select "opens with:" windvd(or whatever dvd player you use). if you dont see that option hold down shift key while right clicking.

this will make the movie player default to nothing so it doesn't autoresume the movie and lock up.

after the player is open i drag and drop the movie file onto the player. stupid buggy codecs, its annoying. also uninstall any xvid or beta versions of codecs you have and find different ones.

if your hard disk isn't broke and my trick doesn't work, reinstall the operating system is all i can suggest.
__________________

ekÆsine is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.