Odd processor/mainboard problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-01-2004, 04:03 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 16
Default Odd processor/mainboard problem

My friend bought an ASUS A7V133A with an Athlon 900 MHZ years ago and it would CONSTANTLY crash. No OS (Windows, Linux, BSD) would run stable on it without crashing. Even in BIOS"fail safe" mode setup where it would run at default 9.0 x 100. Everytime windows would start up it would blue screen and just restart. After a bit of troubleshooting I found it would run perfectly stable at 9.0 x 95. I ran it at this speed for a while happy that I finally got it at a stable speed even thought it was 45 MHZ slower. Later on after using the pencil trick on it (Athlon) I decided to try a few more settings. NOTHING would work.. except; 6.5 x 137 ... Anything else would crash instantly. I could never figure out why only these 2 settings would work. I tried almost every other combination incrementing and decrementing in reasonable amounts (6.5 x 136, 6.5 x 135 etc) I just thought I would share this with you all.

Oh and also; about a month after he bought it he sold it to me for 60$, I was real happy when I finally fixed the problem. Still cant figure out why it doesnt work at fail-safe and default clock speeds. :amazed:
__________________

fyyer is offline  
Old 03-02-2004, 11:42 AM   #2 (permalink)
True Techie
 
Join Date: Jan 2004
Posts: 205
Default

sounds like the CPU was shipped defective.
__________________

__________________
Shuttle XPC SB61G2
P4 2.8 800 Mhz FSB
1024 Dual channel DDR400
ATI AIW 9700 Pro
120 GB Maxtor SATA
Lite-On 411S DVD+-R/RW
Logitech Elite Duo wireless KB/Mouse
nvalhalla is offline  
Old 03-02-2004, 03:37 PM   #3 (permalink)
Junior Techie
 
Join Date: Feb 2004
Posts: 51
Default

try to put your cpu to another motherboard , and put another cpu on your motherboard , see what happen
loner is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.