odd problem with restarting - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-29-2005, 02:18 AM   #1 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default odd problem with restarting

I just got hold of a socket a motherboard (gigabyte 7zxr) with a Athlon XP 1800+, it posts, but when it comes to the point where it would boot off a device, it simply restarts.

Any ideas?

Wayne
__________________

__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 04-29-2005, 02:30 AM   #2 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 15
Send a message via AIM to iliketea
Default

maybe a RAM problem? Make sure the RAM settings are correct and that the mobo supports the ram you are using. RAM can cause all kinds of weird problems.
__________________

iliketea is offline  
Old 04-29-2005, 02:32 AM   #3 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

make sure the hard drive is good. Unplug all hardware except for the hard drive, see if it still restarts. If it does then perhaps the HD is giving problems and take care of simple things like the cables being nicely attached.

Also if the problem persists, try unplugging all hardware (meaning opticals and HD's) and try running memtest86+ basically this will prove that your RAM is OK and that chances are , it is infact one of the drives giving you issues
Nubius is offline  
Old 04-29-2005, 03:06 AM   #4 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

I managed to finally get it working. It was a bios problem. It turns out that the original BIOS has a incompatibility with ATI cards and wont boot.

Thanks guys

Wayne
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 04-29-2005, 03:15 AM   #5 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

hmmm weird, glad you got it sorted
Nubius is offline  
Old 04-29-2005, 03:56 AM   #6 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

yeah, same here, especially since i got it for free.

A friend of mine gave me the mobo, axp 1900+, 512mb sd ram, 2x network cards and some ram, i feel very lucky

He was upgrading to athlon 64

Wayne
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 04-29-2005, 04:44 AM   #7 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

Wow, it must be nice getting computers for free!

__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Old 04-29-2005, 05:21 AM   #8 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

yeah, but this is the first really good one. before that the best thing i was given was a p200mmx, not bad, but now whoa!
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 04-29-2005, 05:25 AM   #9 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

I would take that one you just got and like turn it into a server or somehting.
__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Old 04-29-2005, 05:35 AM   #10 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

all i need is a hdd, im lookin on ebay now
__________________

__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.