Odd Problem... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-10-2005, 06:46 PM   #1 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 900
Default Odd Problem...

I have the Logitech MX-518 gaming mouse. My problem is that sometimes the scroll button does nothing. I'll restart the comp, and the scrolling button won't work. Then magically after a while it will start working again. I can't seem to find any pattern or 100% fix for this problem. Unplugging, restarting, anything like that does nothing, it just sort of fixes on its own after a while. Does anyone have any help here?
__________________

__________________
Jesus said to him, "I am the way, the truth, and the life; no one comes to the Father but through me". -John 14:6
PizzatheHut06 is offline  
Old 08-10-2005, 07:25 PM   #2 (permalink)
True Techie
 
Join Date: Aug 2005
Posts: 147
Default

Could this be a driver issue? Have you got the latest drivers?
__________________

__________________
If it wasn\'t for Electricians you would be using your computer by candle light

Computer:
Athlon 64 3500+
ASUS A8V-E Deluxe Motherboard
2x512MB 400MHz DDR Dual Channel
Gigabyte X800XL - 256MB Mem
Maxtor Y160M0 - 160GB SATA
Maxtor 80GB PATA
Xaser III Case
Win XP Pro SP2
ViewSonic VX924 19\"LCD 4mS(ish)
CJJohnson is offline  
Old 08-10-2005, 07:27 PM   #3 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,107
Send a message via AIM to Counter-Strike
Default

Sounds like it would be a short in the wiring, or could even be your PS/2 or USB port is messing up, but unlikely.
__________________
<img src=\"http://img175.imageshack.us/img175/5743/sig9cd1.gif\" border=\"0\">
Check out www.advancedgeeks.com Great new forum!
Counter-Strike is offline  
Old 08-10-2005, 07:34 PM   #4 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 900
Default

I've downloaded the latest drivers, and also tried both the USB and PS/2 ports, and the scroll doesn't work in either, so I don't think that's the problem. Has anyone else come across this problem?
__________________
Jesus said to him, "I am the way, the truth, and the life; no one comes to the Father but through me". -John 14:6
PizzatheHut06 is offline  
Old 08-10-2005, 07:45 PM   #5 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,107
Send a message via AIM to Counter-Strike
Default

Then it has to be the mouse, a mouse doesn't use that many objects other than drivers and ports. I suggest you take your back and get a new one. You could check for dust build-up or something.
__________________
<img src=\"http://img175.imageshack.us/img175/5743/sig9cd1.gif\" border=\"0\">
Check out www.advancedgeeks.com Great new forum!
Counter-Strike is offline  
Old 08-11-2005, 01:21 PM   #6 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 900
Default

Does anyone else have any other advice? This is driving me crazy. Every other button on the mouse works perfectly, but this one won't scroll. Please help.
__________________
Jesus said to him, "I am the way, the truth, and the life; no one comes to the Father but through me". -John 14:6
PizzatheHut06 is offline  
Old 08-11-2005, 01:26 PM   #7 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Hello broken button, im sorry to say it needs replacing.
__________________

DJ-CHRIS is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.