Odd Cable Internet Issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-22-2004, 02:42 AM   #1 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 112
Send a message via AIM to Zero Shift
Default Odd Cable Internet Issue

I have an odd problem involving my bandwidth. I have 2 pc's in my home. Both connected to a router sharing a 3 megabit Cable internet connection. On one of the computers, everything is fine, I get the speed I want. But, on the other computer, I get only 1.3 megabits. I have tested both computers on the same exact speed test numerous times and get the same results. Computer A (My computer) gets 1.3megabit. Computer B (Brothers Computer) the older of the 2, gets 2.9 megabits. Both computers are running windows XP. If you have any ideas as to why this is occuring, help me out. Thanks.
__________________

__________________
NZXT Guardian Case with Thermaltake PurePower 420w
FIC AU13 motherboard
AMD Athlon XP 2600+ 333FSB (Barton) with Thermaltake Silent Boost HSF
WDC 80Gb 8Mb cache 7200rpm
512Mb Kingston Dual-channel PC3200
MCP-T SoundStorm audio (integrated)
ATi Radeon 9800 Pro (it owned, until x800 and 6800)
Logitech Z-680 5.1 speaker system (integrated Dolby Digital 5.1, DTS, Pro Logic II decoding)
Logitech Cordless Elite Duo keyboard & mouse
Saitek Cyborg Evo joystick
Windows XP Pro SP1 (dont. install. SP2.)
Zero Shift is offline  
Old 02-22-2004, 12:28 PM   #2 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 112
Send a message via AIM to Zero Shift
Default

Bump. Can anyone help me out?
__________________

__________________
NZXT Guardian Case with Thermaltake PurePower 420w
FIC AU13 motherboard
AMD Athlon XP 2600+ 333FSB (Barton) with Thermaltake Silent Boost HSF
WDC 80Gb 8Mb cache 7200rpm
512Mb Kingston Dual-channel PC3200
MCP-T SoundStorm audio (integrated)
ATi Radeon 9800 Pro (it owned, until x800 and 6800)
Logitech Z-680 5.1 speaker system (integrated Dolby Digital 5.1, DTS, Pro Logic II decoding)
Logitech Cordless Elite Duo keyboard & mouse
Saitek Cyborg Evo joystick
Windows XP Pro SP1 (dont. install. SP2.)
Zero Shift is offline  
Old 02-22-2004, 12:37 PM   #3 (permalink)
Super Techie
 
Join Date: Jul 2002
Posts: 393
Send a message via Yahoo to ravenmadtaoist
Default

Do both computers have the same NEC cards?

Other possibilites - damaged ports/cables etc? Length of one cable from the router longer for one comp than the other??

I'm no expert here, just throwing out some things to consider as possible reasons
__________________
Life is a terminal sexually transmitted condition. There is no known cure & we are unable to determine how long you will have to live.
LDMS

What am I??? Flypaper for freaks????!!

My mood today is...<a href="http://www.imood.com/users/Ravens_Tears"><img src="http://moods.imood.com/display/uname-Ravens_Tears/fg-330066/trans-1/imood.gif" alt="The current mood of Ravens_Tears at www.imood.com" border="0"></a>

:o 68.63905% - Geek God(dess):o
[The Geek Test]
ravenmadtaoist is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.