NVIDIA TNT2 M64 16MB SVGA Graphics Card "PCI" - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-09-2005, 02:53 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 2
Default NVIDIA TNT2 M64 16MB SVGA Graphics Card "PCI"

I bought this graphics card for installation in an older P2 machine. Whne the card is in the slot, the machine does not post. Is the card pooched? or is there someting in the bios that prevents the card from working. The old card work fine, and I just wanted to "speed up the old machine" a little.

Any suggestions?
__________________

richardd2 is offline  
Old 04-09-2005, 02:55 PM   #2 (permalink)
Super Techie
 
Join Date: Apr 2005
Posts: 391
Default

So when you put the card in computer does not boot?If not try another PCI slot if the same thing then the card is bad.
__________________

__________________
NeoExtreme is offline  
Old 04-09-2005, 03:12 PM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 2
Default

thanks, thought so
richardd2 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.