NVIDIA/Geforce 6600GT Problems - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-10-2005, 09:20 PM   #11 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 204
Default

I deleted the win.com file and am reistalling windows which resets all the drivers but keeps my files.

Hope it works!
__________________

__________________
ACE’s System
Athlon 64 3000+ Venice @ 2.25GHz
EpoX 9NPA+ Ultra
2x512mb Patriot XBLK
256mb BFG 7600GT
Samsung 200GB 8mb
500W Apevia (Aspire) PSU
Samsung CD-RW
Logitech Z-3 2.1
IBM 17”
Windows 2000 PRO

3DMARK05 - 6***
Ace No-Money is offline  
Old 03-10-2005, 11:13 PM   #12 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

Quote:
So You think it's because I switched from ATI to NVIDIA?

That means GOOD-BYE everything though!

Goodbye music

Goodbye HL2 Files

Goodbye Passwords

- There's gotta be another way.
Thats why backing up often is always a good idea.

Do what gaara suggested and make a partition for your stuff you want to keep then format the main partition on which the OS is on.

Going from ATI to nvidia will definitely cause tons of problems unless you can get every last spec of ATI off there.
__________________

Nubius is offline  
Old 03-11-2005, 06:03 AM   #13 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,124
Default

did you uninstall the 9800 pro first then reboot and do not re-install the 9800 just cancel the option .Use Driver cleaner 3 to remove any other 9800 drivers .Then shut down disconect all power and install the 6600gt boot up and load the new card.You can let windows install it if you have the drivers unpacked on a cd or cancel that prompt and install it from a downloaded Driver exe .
__________________
Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 03-11-2005, 07:37 AM   #14 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

You can't let windows really install the drivers. Windows default driver for the 6600GT is terrible, and a slideshow.

After getting rid of all the ATI crap (which your doing by reinstalling) turn off, put the card in, boot and reinstall. Once windows is installed, doubble clicky on the .exe driver.

Also, dont forget your power molex like most people.
DJ-CHRIS is offline  
Old 03-11-2005, 11:53 AM   #15 (permalink)
Banned
 
Join Date: Feb 2005
Posts: 549
Send a message via AIM to bigtimeballer50
Default

just reformat dude ive gone through that **** like 100 times infact since the past week i had 2 do it 3 times and i lost my files 3 times cuz everytime i reformated i added the nstuff happend ad that was with my mohterboard... but just reintsall ur games and stuff .. or burn ur important files on a cd but if ur reforamting doesent work try a new motherboard usally the main thing is the motherboard cuz thats where everything goes 2 =)
bigtimeballer50 is offline  
Old 03-11-2005, 12:04 PM   #16 (permalink)
Monster Techie
 
Join Date: Sep 2004
Posts: 1,446
Send a message via AIM to Alex81388
Default

In lue of reformating the computer...

Go to Start > Run > Type 'regedit'

Use the search tool (under Edit>Find) and search for anything with ATI in it.

Delete EVERY entry that it shows up, a couple of my friends avoided the format by doing this, but I'm not gaurenteeing you wont have to reformat after you do this anyways.
__________________
Sig removed due to foul language. Please read the rules regarding the allowable content of sigs before reposting your COMPLIANT sig.
~Trotter
4/21/06
Alex81388 is offline  
Old 03-11-2005, 04:06 PM   #17 (permalink)
Ultra Techie
 
Join Date: Oct 2004
Posts: 874
Send a message via AIM to YanBooth
Default

Driver cleaner... it worked fine for me, going the other way
__________________
XS RULES!!! I have officially referred you.
YanBooth is offline  
Old 03-11-2005, 05:45 PM   #18 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 204
Default

I have driver cleaner but I don't understandhow to use it really.

I Reinstalled Windows and My PC still comes up with Direct3D errors when attempting to play some games!

Is it possible to zend stuff in zip folders to my email account or could I move everything I want to keep to a second partition and reformat the first partition?
__________________
ACE’s System
Athlon 64 3000+ Venice @ 2.25GHz
EpoX 9NPA+ Ultra
2x512mb Patriot XBLK
256mb BFG 7600GT
Samsung 200GB 8mb
500W Apevia (Aspire) PSU
Samsung CD-RW
Logitech Z-3 2.1
IBM 17”
Windows 2000 PRO

3DMARK05 - 6***
Ace No-Money is offline  
Old 03-11-2005, 08:09 PM   #19 (permalink)
Banned
 
Join Date: Feb 2005
Posts: 549
Send a message via AIM to bigtimeballer50
Default

reforamting wont solve it try a diff vid card
bigtimeballer50 is offline  
Old 03-11-2005, 10:05 PM   #20 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

go to C:\windows\system32\drivers and delete all files that are made by ATI
__________________

__________________
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.