nvidia 5200 fx - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 06-05-2005, 09:37 AM   #1 (permalink)
Newb Techie
Join Date: Jun 2005
Posts: 1
Default nvidia 5200 fx


My PC crashes when I try to use nvidia 5200 fx card on Asus motherboard in XP , when I remove the card and use the onboard S3 card , it works fine. Helpful Suggestions needed.


Motherboard :ASUS A7V400-Mx Se
Processor:Amd sempron 2200
Memory: 512 mb DDR

fred_t100 is offline  
Old 06-05-2005, 09:43 AM   #2 (permalink)
Ultra Techie
Join Date: Sep 2004
Location: Syracuse, NY
Posts: 518
Send a message via AIM to Joeisalsocool

You need to go into the bios and switch the output from onboard to AGP, assuming it's an AGP card.
Joeisalsocool is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:31 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.