not booting up,help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-27-2005, 02:55 AM   #1 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 146
Default not booting up,help

Ok my system recently just stopped booting up in the morning. I powers on and runs thru BIOS then blank screen. No HDD lights no noise nothing.Takes a few tries powering on for it to work. I have 2 fans in it (LED) and the one in the window moves slow and the other is fine. I unplugged both fans and 1 cdrom and system boots fine. Is there a way to test a PS to see if power is falling off?
__________________

badkitty is offline  
Old 01-27-2005, 08:03 AM   #2 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Yes grab a multimeter if you have one. Take one of the connectors with 4 pins, and test it. You should have 5 volts and 12 volts. If it's off by more than .5 on the 12 and .3 on the 5 the PS is the culprit.

Also, check to make sure your hard drives are spinning up, this can be done by listening to them, or unmounting them and seeing if when you move them in your hand, do they feel like a gyro.
DJ-CHRIS is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.