No speaker volume - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-23-2005, 11:51 PM   #11 (permalink)
Banned
 
Join Date: Feb 2005
Posts: 549
Send a message via AIM to bigtimeballer50
Default

ok maight ih ad same problem u gota go 2 ur bios and disable the onboard sound card the one thats on ur motherboard because its reading the one on ur mobo be4 reading ur one on the pci slot if that dont work then make sure u have the drivers nistalled for the sound card otherwise thats all disabling onboard soundcard shud work that trick fixed mine see ya..
__________________

bigtimeballer50 is offline  
Old 02-24-2005, 01:36 AM   #12 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 122
Default

you could check your sb settings, that is the sb control panel/mixer. Make sure that it isn't set to digital out only, set it to analog, or normal, whatever, just make sure that it isn't set to digital out.
__________________

__________________
Quote:
In the eyes of Bill Gates, the open source world seems un-activated...
geffin is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.