No Sound - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-11-2004, 04:46 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 4
Default No Sound

Ok i have a problem, i was on my computer playing a game and it lost power. i restarted it and i had no sound. so i started looking around and talking to some friends. some people suggusted plugging headphones into my sound card to see if it was the speakers, i had no sounds with the headphones, so i figured it was the sound card. i had a sound blaster live! valve. so i then tried to switch the pci slot it was in and still no sound. so today i went and bought a new sound card. i bought a soundblaster live 5.1 and i came home and installed it and still nothing. any one have any ideas what could be wrong? thanks in advance
__________________

PSUBALL10 is offline  
Old 09-11-2004, 05:10 PM   #2 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,349
Default

did u try going to windows Volume controle and make shur the volume is up and not muted?

u can also go into Controle panel/Sound devices/Audio, and make shur the proper device's are selected.

u tryed reinstalling the drivers for your sound card to..?
__________________

jolancer is offline  
Old 09-11-2004, 08:56 PM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 4
Default

yes i tried all of that, nothing is muted and all the sounds r up
PSUBALL10 is offline  
Old 09-12-2004, 10:31 AM   #4 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 4
Default

anyone with any ideas?
PSUBALL10 is offline  
Old 09-12-2004, 12:18 PM   #5 (permalink)
True Techie
 
Join Date: Aug 2004
Posts: 241
Default

This seems very strange. Check the event viewer under Control Panel --> Administrative tools to see if it says anything about some error and check it on the Microsoft Website.

It could be just Windows not shutting down properly corrupted the drivers or something...

Make sure you have all the latest sound drivers from there website and check the Windows Update to check if there is a update you missed out, its happened with me before.

Also... i'm sure your not a newbie but just check you got the speakers in the right slot... and if you are using Surround sound that they are in the correct place.

Re-Check over the audio settings check to default and apply if necessary. Make sure you look under Hardware devices to ensure there is no hardware conflicts between the sounds if you do you'll see a triangle with "!" on it.

If you need more help or if none of them works reply back.

P.S Someone please look at my new thread too!!!
Amidamaru is offline  
Old 09-12-2004, 04:34 PM   #6 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 120
Send a message via AIM to DaShizNit609 Send a message via Yahoo to DaShizNit609
Default

could be something in the Bios. My sound suddenly turned off once and i went into the bios and it said the sound was disabled... even though at the time i had on board sound you could still give that a check who knows maybe for some reason it turned off all the sound.
DaShizNit609 is offline  
Old 09-12-2004, 09:03 PM   #7 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 4
Default

Thanks for the help guys, but nothing worked.

i have no errors in the administrative tools, event thing. All my drivers r up to date. and everything is plugged in right.

i also checked the bios and didnt see anything related to sound. u where did u find that at? but i looked and didnt see anything.
__________________

PSUBALL10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.