no picture... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-13-2005, 01:48 AM   #1 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 858
Unhappy no picture...

alright, so since my last post i got my comp all set up and connected, I THINK, pretty much followed the instructions, but since my CD drive and vid card which are shipping from CA, and my monitor and speakers coming from TN still haven't arrived, i just hooked up an old usb keyboard with ps2 converter, PCI video card and crt monitor and turned it on, even tho the wiring needs ALOT of work, all the LEDs turn on the fans start, and i can here a series of beeps after a few seconds, but absolutely no picture, im positive the monitor works, and i think the vid card does too, so any ideas? I'll update you guys tommorrow when (hopefully) the rest arrives,
Gage
__________________

GageMW is offline  
Old 01-13-2005, 03:27 AM   #2 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

The beeps you hear are codes for errors. The meaning for these beep codes are in your motherboards manual. So, note down the beeps, and look in your manual. The beeps are different from manufacturer to manufacturer. Examples of errors are Processor Error, or Dram Error.

Wayne
__________________

__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 01-13-2005, 08:46 PM   #3 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 858
Default

ya, lucky me, i read thru the manual, and the Asus board comes with voice warnings, so it doesn't list what beeps mean, and speakers haven't arrived yet... i might be wrong, but you can see the manual for yourself at http://usa.asus.com/support/download...e=A8V%20Deluxe
GageMW is offline  
Old 01-13-2005, 09:57 PM   #4 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 858
Default

anyone know what the issue might be? i'll wait for vid card cd drive monitor and speakers, but could it be cause i have a SATA drive? or maybe cause i tried with a PCI gfx card? i don't know, where's a Nubius sermon when you need one?
GageMW is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.