No monitor response. HELP!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-28-2005, 03:26 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 3
Unhappy No monitor response. HELP!!!

I recently got an athlon xp 2600 chip and applied it to a Gigabyte2004RZ motherboard (athlon xp motherboard). I put it all together and monitor will not turn on. I tried 2 different monitors with 2 different reliable video cards. Nada!! Is there a common installation problem that keeps the monitor off, like memory, power supply, or message LED/power/sleep LED. I don't get audio error beeps either????!!!!! Please, someone, anyone help!
__________________

fluidj is offline  
Old 01-28-2005, 04:56 PM   #2 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

push the cards in more, including RAM
usually it happens when parts are not pushed in properly
__________________
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.