NO Admin Rights!! Please Help!! - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-01-2005, 07:51 AM   #21 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Quote:
Originally posted by horndude
Or better yet, find the little jumper inside on the motherboard and pull the little colored connector off of it and move it to short out the next pin on it and clear the cmos, it takes about 5 seconds and you wont have to take out the battery.It usually is by iteself and has 3 pins, 2 are usually connected, 1 isnt.Is usually labeled in super tiny print on the board itself.
That's harder to do, this way is equally effective

Step 1: Turn off the computer with the big switch on the back of the power supply

Step 2: Make good contact with the metal on your computer case, this is to make sure you dont have a static charge.

Step 3: Open up the computer case, and locate the BIG board.

Step 4: Pop out the battery, it looks like your average watch battery
__________________

DJ-CHRIS is offline  
Old 06-01-2005, 11:46 AM   #22 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 7
Smile So Far So Good!!!

Thank You, Thank You, Thank You!!!

I took the battery out and after waiting sure enough it worked!!

Cancelled the setup password, and now I am currently installing a fresh version of Windows. So far all seems to be going smoothly.

I can't thank you all enough for your help.

So Thanks Again!!!!

Rebecca
__________________

witchbonnie is offline  
Old 06-01-2005, 02:01 PM   #23 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 487
Default

Quote:
Originally posted by RicoDirenzo
Take out the CMOS battery and have a beer. Come back and do yo thang! Supervisor passwords in the cmos are only are good for those who don't have a clue about what powers the cmos! When I was in that place, several years back, and I caught my son downloading porn, I tried to lock him out until he came to me first. Within about 5 seconds he figured out that if he took out the CMOS battery...no more passworkd...hormones won out in the end! Format and do a fresh insall. Should work just fine.
hahaha pesky kid!

Porn is a safe form of sex ed anyways.
hu_xu is offline  
Old 06-01-2005, 04:03 PM   #24 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default Re: So Far So Good!!!

Quote:
Originally posted by witchbonnie
Thank You, Thank You, Thank You!!!

I took the battery out and after waiting sure enough it worked!!

Cancelled the setup password, and now I am currently installing a fresh version of Windows. So far all seems to be going smoothly.

I can't thank you all enough for your help.

So Thanks Again!!!!

Rebecca
Glad it worked

And it's great to have someone come back and say it worked, they usually dissipear...
__________________

DJ-CHRIS is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.