nforce, raid conflict? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-29-2004, 08:42 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 14
Default nforce, raid conflict?

ive got an nf7 mobo with a promise fastrak100 tx2 raid controller. i have two maxtor 120gig hdds connected to it. the bios on the controller is up to date as is the drivers. the drivers and bios on my mobo are pretty up to date.... im fixing to check to make sure there arent newer ones. my write speeds (as reported by ATTO Benchmark) is very slow. i read something i found through a google search about the nvidia nforce boards having some probs with pci controllers. heres the link to what i read http://tech-report.com/news_reply.x/3675/4/ . do any of you know any more about this or what could cause the prob. my benchmarking results are below.

thanks for the help.
__________________

noremacyug is offline  
Old 06-29-2004, 09:03 PM   #2 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,543
Default

Honestly i have never heard of that before.
__________________

__________________
15'' Macbook Pro
Intel Core 2 Duo 2.16ghz
x1600 128MB
1GB DDR2 SDRAM
Windows XP/Mac OSX 10.5


No longer a Guru of games...
GameGURU is offline  
Old 06-29-2004, 09:06 PM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 14
Default

well, what do you think of my write results. do those look low or is that about right?
noremacyug is offline  
Old 06-30-2004, 11:31 AM   #4 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 14
Default

no, just an NF7 with a promise fastrak100 tx2 controller card.
noremacyug is offline  
Old 07-02-2004, 12:04 PM   #5 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 14
Default

Woot!!! got it all taken care of now. called abit, that didnt help. but, then i called promise and it took two different calls but the second time around the dude told me to install the utility that came with it, change some settings and it actually worked. i is a happy person now.
noremacyug is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.