New Ram Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-12-2005, 08:01 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 9
Exclamation New Ram Problem

i just put in a new 512 with another 512 becasue as i earlier found out i need two of them b/c i have a dual channel well now when i play a video game or a video a blue screen comes up with a bunch of jiberish and it says bad_pool_header WTF??
__________________

mentallyfixed is offline  
Old 07-12-2005, 08:40 PM   #2 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

you dont need to have 2 sticks. Run memtest. Look in my sig. Let it run overnight and see if it comes up with any errors
__________________

__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 07-12-2005, 11:25 PM   #3 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 9
Default

ya but what does this bad pool error thing mean could it be that this ram stick has 400 and i need a 333mhz
mentallyfixed is offline  
Old 07-13-2005, 02:06 AM   #4 (permalink)
Monster Techie
 
majistic's Avatar
 
Join Date: May 2004
Posts: 1,434
Default

No, the 400 will UnderClock to 333
__________________
majistic is offline  
Old 07-13-2005, 10:44 AM   #5 (permalink)
True Techie
 
Join Date: Apr 2004
Posts: 194
Default

Well here is the link to what the BAD_POOL_CALL info is:

Here....

I hope this helps.
__________________
Crucial Performance Lab
http://images.crucial.com/images/v8_...ucial_logo.gif
www.crucial.com
The Memory Experts(SM) at Crucial Technology is now on board to give you straight answers to your memory-related questions.
When responding please provide your full system specs; hardware and software, OS, BIOS, drivers Etc. You can e-mailmemory related questions to cpl@micron.com
CrucialLabs is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.