new nvidia update - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-27-2005, 03:14 AM   #1 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 130
Default new nvidia update

so i got the new nvidia update and now when i watch a movie on my computer its all white?

the old driver would work fine.

how can i fix this?
__________________

beautiphil is offline  
Old 06-27-2005, 03:21 AM   #2 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,291
Default

roll back drivers
__________________

__________________
Simon is offline  
Old 06-27-2005, 03:24 AM   #3 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 130
Default

what do you mean?
beautiphil is offline  
Old 06-27-2005, 03:48 AM   #4 (permalink)
Monster Techie
 
CntdwnToExtn's Avatar
 
Join Date: Jan 2005
Location: Parents Basement...Still
Posts: 1,746
Send a message via MSN to CntdwnToExtn
Default

right click "my computer", properties, click the "hardware" tab, go to device manager, click the + beside "display adapters" right click your driver, go to properites, find the "roll back driver"
__________________
[110.7896] Getting up from chair
[112.8798] Walking to fridge
[118.5234] Opening Fridge
[119.1439] CntdwnToExtn panic - no beer: Fridge empty!


CntdwnToExtn is offline  
Old 06-27-2005, 04:17 AM   #5 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 130
Default

thanks
beautiphil is offline  
Old 06-27-2005, 08:10 AM   #6 (permalink)
Beer
 
Calzinger's Avatar
 
Join Date: Apr 2005
Location: New York
Posts: 565
Send a message via AIM to Calzinger
Default

No, there is a way to fix this.

The new drivers adjusted the color correction settings for overlay.
This is how you can fix it.

start -> control panel -> display -> settings tab -> advanced -> GPU Tab -> color correction drop down.
For the "Color Profile" drop down, change it from "Standard Mode" to "Advanced Mode".
In the "Apply color changes to:" drop down, select "Overlay". You should see a straight line.
__________________
Calzinger is offline  
Old 06-27-2005, 09:51 AM   #7 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

This is a common problem with the new Nvidia drivers. Make sure you are using Hardware Video Decoding and Hardware Color Acceleration. I haven't fixed this myself, but I troubleshooted it for a friend over AIM, and he said enabling those two things fixed it.

For those who immediately suggested he roll back drivers, you are smarter than that....think about these things before you post.
beedubaya is offline  
Old 06-27-2005, 02:50 PM   #8 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 130
Default

Quote:
Originally posted by Calzinger
No, there is a way to fix this.

The new drivers adjusted the color correction settings for overlay.
This is how you can fix it.

start -> control panel -> display -> settings tab -> advanced -> GPU Tab -> color correction drop down.
For the "Color Profile" drop down, change it from "Standard Mode" to "Advanced Mode".
In the "Apply color changes to:" drop down, select "Overlay". You should see a straight line.
ya that worked thanks so much
__________________

beautiphil is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.