new hard drive - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-13-2005, 10:48 AM   #1 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 402
Default new hard drive

I got a new 120GB Seagate hard drive the other day but I am unable to get ti to work. I thought I would be as simple as taking out the old drive putting in the new one, formatting and installing XP. After doing this when I turn on the computer it just says something like invalid system disk or something similar. Can someone tell me how to install the hard disk correctly?

Thanks
__________________

__________________
PC Specs:


Corsair TX550M ENTHUSIAST 550W
Intel B85, S 1150, DDR3, SATA III, PCIe 3.0 (x16), MATX MoBo
Intel Core i7 4790K, S1150, Haswell, 4 Core 4.4GHz Turbo
16GB (4x4GB) Corsair Vengeance Blue DDR3 PC3-12800 (1600)
4GB MSI GTX970 GAMING PCI-E
960G SanDisk UltraII SSD + 2TB SEAGATE Hard Drive
Windows 10

**Spud**
Spud5437 is offline  
Old 03-13-2005, 10:52 AM   #2 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 195
Default

IDE? SATA? Make sure the jumpers on the back are positioned correctly and correspond to how you are using it. (IDE master, IDE Secondary, etc)
__________________

__________________
-=Complete!=-

-DFI Lanparty NF4 Ultra-D
-AMD 64 3000 Winnie
-eVga 6600GT (PCIe)
-Mushkin Dual Pack PC3200 (512 X2)
-80gb WD SATA HDD
-Lite-On CD-RW
-Creative Live! Series 5.1 surround sound w/subwoofer
-Fans Galore
CreditSolutions is offline  
Old 03-13-2005, 10:58 AM   #3 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 402
Default

i have the hard drive set as master and the dvd rom as slave, there is no jumper to set it 4 the size.
__________________
PC Specs:


Corsair TX550M ENTHUSIAST 550W
Intel B85, S 1150, DDR3, SATA III, PCIe 3.0 (x16), MATX MoBo
Intel Core i7 4790K, S1150, Haswell, 4 Core 4.4GHz Turbo
16GB (4x4GB) Corsair Vengeance Blue DDR3 PC3-12800 (1600)
4GB MSI GTX970 GAMING PCI-E
960G SanDisk UltraII SSD + 2TB SEAGATE Hard Drive
Windows 10

**Spud**
Spud5437 is offline  
Old 03-13-2005, 10:59 AM   #4 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 195
Default

Hmm.. if it were me i'd set my CD Rom to secondary master and HDD to primary master, unless you have something else there already.
__________________
-=Complete!=-

-DFI Lanparty NF4 Ultra-D
-AMD 64 3000 Winnie
-eVga 6600GT (PCIe)
-Mushkin Dual Pack PC3200 (512 X2)
-80gb WD SATA HDD
-Lite-On CD-RW
-Creative Live! Series 5.1 surround sound w/subwoofer
-Fans Galore
CreditSolutions is offline  
Old 03-13-2005, 10:59 AM   #5 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

I am guessing this is SATA

If so, leave it connected, than put your XP disc in. Press f6 when it says to install SATA drivers. Install them from a floppy or CD
DJ-CHRIS is offline  
Old 03-13-2005, 11:01 AM   #6 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 402
Default

i even tryed only having the hard drive pluged in, the same thing kept happening?
__________________
PC Specs:


Corsair TX550M ENTHUSIAST 550W
Intel B85, S 1150, DDR3, SATA III, PCIe 3.0 (x16), MATX MoBo
Intel Core i7 4790K, S1150, Haswell, 4 Core 4.4GHz Turbo
16GB (4x4GB) Corsair Vengeance Blue DDR3 PC3-12800 (1600)
4GB MSI GTX970 GAMING PCI-E
960G SanDisk UltraII SSD + 2TB SEAGATE Hard Drive
Windows 10

**Spud**
Spud5437 is offline  
Old 03-13-2005, 11:03 AM   #7 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 402
Default

i will try that chris, but i dnt think i have ever seen a message saying to hit f6. im not at the pc now but i'll let u's no. thanks for the help
__________________

__________________
PC Specs:


Corsair TX550M ENTHUSIAST 550W
Intel B85, S 1150, DDR3, SATA III, PCIe 3.0 (x16), MATX MoBo
Intel Core i7 4790K, S1150, Haswell, 4 Core 4.4GHz Turbo
16GB (4x4GB) Corsair Vengeance Blue DDR3 PC3-12800 (1600)
4GB MSI GTX970 GAMING PCI-E
960G SanDisk UltraII SSD + 2TB SEAGATE Hard Drive
Windows 10

**Spud**
Spud5437 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.