New computer problems - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 08-06-2005, 12:31 AM   #11 (permalink)
Newb Techie
Join Date: Aug 2005
Posts: 4

ok thanks for that, about that ram test it says it requires a floppy drive in which i dont have. Im hoping these errors/reboots are only for both of these games and hopefully world of warcraft will run smoothly with no problems.

newmanx is offline  
Old 08-06-2005, 01:13 AM   #12 (permalink)
True Techie
Join Date: Jun 2005
Posts: 118
Send a message via AIM to regnak

MemTest86 doesn't require a floppy drive. Download the ISO (zip) and burn the Image onto a CD with ISORecorder or another program (Windows wont do it) and then boot off of the CD.

regnak is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:38 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.