new computer problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-12-2004, 12:10 AM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 41
Default new computer problem

i just built a new computer and when i turn it on it goes to a blank screen for a full min, then goes to that screen where all the white text is and then just stops, goes back to a blank screen and just sits there
specs are

P4 3.0GHZ with HT
Gigabyte GA-8VT800-L mobo
1gig Corsair XMS pc3200 ram
480W thermaltake PSU
ATI 9600 XT
SB Audigy sound card
80 gig 7200 RPM western digitak IDE hdd

a friend of mine says that he thinks its the motherboard, but i was just looking to get some other opinions
__________________

sniffmypoo is offline  
Old 08-12-2004, 12:11 AM   #2 (permalink)
Monster Techie
 
Join Date: Jun 2004
Posts: 1,714
Default

could be the vid card
__________________

__________________
<SMALL><font color=\"blue\">Desktop
AMD Athlon 64 3000+ Winchester @ 2000MHz
MSI K8N Neo4 nForce4 Ultra
ThermalTake Tsunami Dream Black w/ Side Window
Antec Neopower 480W
Maxtor 250GB SATA + Seagate 200GB SATA
Patriot 2GB (2x1024) PC3200
NEC ND-3520A DVD+/-RW
Dell 2005FPw 20.1\" Widescreen LCD
ATi Radeon x800XT
-----------
Avatar - Infiniti G35
</font>
koldapu is offline  
Old 08-12-2004, 12:12 AM   #3 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 41
Default

vid card runs fine on the old comp
sniffmypoo is offline  
Old 08-12-2004, 12:13 AM   #4 (permalink)
Monster Techie
 
Join Date: Jun 2004
Posts: 1,714
Default

did you install all the drivers?
__________________
<SMALL><font color=\"blue\">Desktop
AMD Athlon 64 3000+ Winchester @ 2000MHz
MSI K8N Neo4 nForce4 Ultra
ThermalTake Tsunami Dream Black w/ Side Window
Antec Neopower 480W
Maxtor 250GB SATA + Seagate 200GB SATA
Patriot 2GB (2x1024) PC3200
NEC ND-3520A DVD+/-RW
Dell 2005FPw 20.1\" Widescreen LCD
ATi Radeon x800XT
-----------
Avatar - Infiniti G35
</font>
koldapu is offline  
Old 08-12-2004, 12:14 AM   #5 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 41
Default

i got a new HD so its still blank, i cant even install windows, so no i havnt installed any drivers
sniffmypoo is offline  
Old 08-12-2004, 12:16 AM   #6 (permalink)
Monster Techie
 
Join Date: Jun 2004
Posts: 1,714
Default

then what os would it boot upto? it needs drivers to work too
__________________
<SMALL><font color=\"blue\">Desktop
AMD Athlon 64 3000+ Winchester @ 2000MHz
MSI K8N Neo4 nForce4 Ultra
ThermalTake Tsunami Dream Black w/ Side Window
Antec Neopower 480W
Maxtor 250GB SATA + Seagate 200GB SATA
Patriot 2GB (2x1024) PC3200
NEC ND-3520A DVD+/-RW
Dell 2005FPw 20.1\" Widescreen LCD
ATi Radeon x800XT
-----------
Avatar - Infiniti G35
</font>
koldapu is offline  
Old 08-12-2004, 12:20 AM   #7 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 41
Default

i dunno what the screen is called, it has a lot of white text that shows like how much ram u have, the ram speed etc etc and when i hit delete it takes me into the bios. i also tried it on the HD im using right now ( windows and all drivers installed) and it did the exact same thing
sniffmypoo is offline  
Old 08-12-2004, 01:11 AM   #8 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 41
Default

ne1?
sniffmypoo is offline  
Old 08-12-2004, 01:36 AM   #9 (permalink)
Monster Techie
 
Join Date: Aug 2004
Posts: 1,626
Default

get into ur bios, by pressing f3 f8 or del and change boot sequence to cd 1st. put ur windows install cd in, and install windows. If you can't get in bios, tell me, ill think of it
__________________
My current specs:
i7 920
Biostar TPower x58
3x2GB g.skill
XFI GTX260 Black Edition
640 WD Caviar Black
Vista Home Premium x64
U-Toast is offline  
Old 08-12-2004, 01:37 AM   #10 (permalink)
Monster Techie
 
Join Date: Aug 2004
Posts: 1,626
Default

take all ur hds out, put them into old pc, format them there, then put them back in new pc, and do what i said in previous post
__________________

__________________
My current specs:
i7 920
Biostar TPower x58
3x2GB g.skill
XFI GTX260 Black Edition
640 WD Caviar Black
Vista Home Premium x64
U-Toast is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.