New Computer Prob Helpp - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 02-10-2005, 06:15 PM   #1 (permalink)
Newb Techie
Join Date: Feb 2005
Posts: 4
Default New Computer Prob Helpp

hello i just build myself a computer and cant get it running. here is what i have

motherboard: SOLTEK "SL-K8AN2E-GR" NVIDIA nForce3 250Gb Chipset Motherboard For AMD Socket 754 CPU

Chip: AMD Athlon 64 3400+, 512k L2 Cache

Memory: Mushkin 184-Pin 1GB DDR PC-2700

Graphix card: POWERCOLOR ATI RADEON 9800 Video Card, 256MB DDR, 128-Bit, DVI/TV-Out, 8X AGP

Case: RAIDMAX Black Aluminum Gaming Case with 420W Power Supply

ok now here is the problem. i installed evverything perfectly. i have build 5 comps so i know what i am doing. it went together smoother than ever (not a good sign lol) and it powers up fine but i cant get any video at all the screen is black and says no signal. i have returned the motherboard thinking it was the agp slot and got nothing. i just returned the chip and got a new one and once again nothing. i have tried diffrent ram that is out of my other comp and still nothing. i have tryed a vid card that works in other comp and nothing. soo this one has got me i cant figure it out. is everything compatible?? let me know cuz this is bugging me thx

if u have aim so we can talk that would be great alienfrog007

alienturtle is offline  
Old 02-11-2005, 05:42 AM   #2 (permalink)
Monster Techie
Join Date: Jan 2004
Posts: 1,124

go back over your power connections /Reconnect the CPU fan socket / Try clearing cmos /Remove and reseat the video card / make sure the memory modules are in the correct slots /

Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 02-11-2005, 07:11 AM   #3 (permalink)
Ultra Techie
Join Date: Jun 2004
Posts: 670

clearing the cmos, like cappy said, is exactly what i would do, i had the same prob with an old board, i tried reseating everything, and it wasnt until i had bought another computer that i found how to fix it... so try to reset the cmos, and if that doesnt work, ive got no idea
<img src=\"\">
Raekwon is offline  
Old 02-13-2005, 02:37 PM   #4 (permalink)
Newb Techie
Join Date: Feb 2005
Posts: 4

ok i got it to boot and i see video and everything works perfect but now i am having a problem with the sata crap. i have a sata cd drive and hard drive. i have the sata hard drive in sata 1 and i put an ide cd drive in it because i was told u couldnt get it to work rigth before windows was installed.

now i put my windows xp cd in and it boots to it fine. it formats the hd in ntfs and it installs its files it needs. then it restarts and you are soposed to boot from the hd so it will continue to install windows but it will not boot to the hd no matter what i do. i went into the bios and set the 1st boot device to hard disk and still nothing. i even hit esc and got the boot device and selected hard drive and still it wont boot to it. when the comp was starting i would get an error saying bios not installed and on the soltek web site it says if i was getting that error then to jump J3 if u dont have any hd plugged into sata 3 and 4 which i did and that error went away but still nothing any help
alienturtle is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:14 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.