new computer build..problems restarting. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-09-2004, 04:30 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 5
Exclamation new computer build..problems restarting.

hi

im building a new computer and i have the minimum setup. HD, cdrom, powerswitch, speaker connection and video card.

i turn on the computer and runs fine...but then when i go to restart the video drops out and the cpu fan keeps running, but thats it. the only way i can get it to start up, is to clear the CMOS. then it boots..but same thing happens when i go to restart.

i also swapped the video card with another...no change.

specs are..

mobo: biostar m7ncd
cpu: amd 2200+
vid card: 32mb geforce (lol, i know its free from me for now till he can upgrade)
psu: sparkle 300w

lemme know if ya need more info..

any help would be greatly appriciated...

thank you.
__________________

beebster is offline  
Old 12-09-2004, 04:44 PM   #2 (permalink)
Monster Techie
 
Join Date: Jul 2004
Location: Manchester, UK
Posts: 1,909
Default

i couldnt understand, what do u mean by "when you go to restart"

u mean cold boot? or warm boot?
__________________

__________________
Intel Core2Quad 2.66Ghz 12MB L2-Cache
4096MB DDR Kingston Hyper-X
GigaByte GA-P35-DS3R
XFX 9600GT AlphaDog
Seagate 2 X 320GB SATA2
LG L246WH Flatron 24"
Sony DVD-RW
Blind_Arrow is offline  
Old 12-09-2004, 04:54 PM   #3 (permalink)
Monster Techie
 
Join Date: Oct 2003
Posts: 1,878
Send a message via ICQ to Demalii Send a message via AIM to Demalii Send a message via Yahoo to Demalii
Default

guessing a warm.. have you looked at updating your bios, maybe there's a known conflict, seeing as you have to reset your bios to make things function again... worth a shot
Demalii is offline  
Old 12-09-2004, 05:45 PM   #4 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 5
Default

yeah, both kinds of boots. any reboot of anykind results in this..

ok, so updating bios...ive read of this, but ive actually never done it. i need a floppy? spose i can go to biostarts website..ill try it. thx.

see i actually installed windows on this machine by clearing the cmos whenever it needed to restart...kinda ghetto but at least windows is installed.

ill try updating bios, thx.
beebster is offline  
Old 12-09-2004, 05:52 PM   #5 (permalink)
Monster Techie
 
Join Date: Oct 2003
Posts: 1,878
Send a message via ICQ to Demalii Send a message via AIM to Demalii Send a message via Yahoo to Demalii
Default

rofl, yea well good luck, it's the only thing i can think of right now so.. it's worth a shot, just be sure you read the directions, and don't screw up when you're flashing a bios! let us know what happens after you flash the bios though, if it all works or whatever

*edit* btw, welcome to tech-forums!
Demalii is offline  
Old 12-09-2004, 05:55 PM   #6 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 5
Default

oh, i just noticed when i clear the cmos and boot up, it will tell me "cmos checksum error - defaults loaded". then i gotta push F1 to continue..then it proceeds to boot....happens everytime i clear the cmos to reboot.

maybe that means something..i dunno.
beebster is offline  
Old 12-09-2004, 06:07 PM   #7 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 5
Default

hehe thx for the welcome. ok the bios thats available is the one that saYS "updated bios to support sempron" which i am tryin to use..hmm maybe this will work, ill let u know. _
beebster is offline  
Old 12-09-2004, 06:18 PM   #8 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 5
Default

well i flashed the bios..and ill i gotta say is..

WOOOOOOOOOOOOOOOOOOOOTTTT!!!

lol it works fine now. thx so much yall!!

-beebz
__________________

beebster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.