Network adapter problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-12-2005, 12:50 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 1
Default Network adapter problems

I need help with detecting my network adapter. Well, it detects the adapter but just won't install it into the computer.

It happened to me on one day, I smelled smoke coming out from the power supply box. So I then unplugged all the wires and took out the power supply box trying to find out what's going on. Then later I plugged all the wires back in place, the computer can’t detect the network adapter for some reason. I tried everything I can to fix the problem. I found driver online for the network adapter but it still won't work. I even tried to put another network adapter that I have into the computer but it came up with the same result.

When checking in the device status, it said the following:
This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)


I have a SIS 900-BASED PCI FAST ETHERNET ADAPTER and
D-LINK DFE-530TX+ PCI ADAPTER

Computer Info:
Window XP Pro
Intel Pentium 4 CPU 2.80 GHZ
512 MB of RAM


PLEASE HELP ME OUT!!!
hkboy379 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.