Nero Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-03-2003, 07:23 AM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 2
Default Nero Problems

Basically I can copy cds fine, eg...

From Cd to harddrive, to harddrive to cd, but when the burn is complete about 500mb of my hard drive is taken up by a file which i dont know

I have deleted the TempImage.nrg which it used for the image.
Does anyone know what is causing this?
__________________

Andyp1 is offline  
Old 12-03-2003, 10:28 AM   #2 (permalink)
Super Techie
 
Join Date: Dec 2003
Posts: 434
Default

it sounds like nero isnt deleteing the tmp file that it creats when it takes the info off of the cd but you said you deleted the file. I would reccomend uninstalling and reinstalling and see if it still does it. What version is it?
__________________

digital_darknes is offline  
Old 12-03-2003, 03:02 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 2
Default

6.0 i think mate
Andyp1 is offline  
Old 12-03-2003, 08:02 PM   #4 (permalink)
Older But Wiser
 
kboy's Avatar
 
Join Date: Jul 2003
Location: So. Cal
Posts: 1,041
Default

I use Nero & don't have any issues like that. That's alot of space to use up. Like Dig says what version is it? Is it that new 6.0 version?
__________________
ASUS Sabertooth 990FX
AMD FX-8150
16 GB Ram
ASUS GeForce 760 GTX


1TB Sata Seagate
100 Gig Maxtor Sata 7200 Rpm
ASUS DRW 24B3S7 ATA Optical
Windows 7 Home Premium
Dell E228WFP 22"
kboy is offline  
Old 12-04-2003, 02:05 PM   #5 (permalink)
Super Techie
 
Join Date: Dec 2003
Posts: 303
Send a message via AIM to T1junkie
Default

I have nero 5.??? and it works fine

I agree with Digital_darknes
>>it sounds like nero isnt deleteing the tmp file that it creats when it takes the info off of the cd but you said you deleted the file. I would reccomend uninstalling and reinstalling and see if it still does it. What version is it?<<
__________________
IBM/Lenovo T43 2687DSU
Pentium M 2.0Ghz
1024 MB (DDR2 SDRAM)
80 GB Ultra ATA, 5400 RPM
14.1\" LCD
Windows XP Pro
DVD-R
64MB ATI MOBILITY RADEON X300
Integrated 802.11A/B/G, Bluetooth, 10/100/1000 Eth.
T1junkie is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.