Nero Burning Problem - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-01-2005, 01:31 PM   #11 (permalink)
Him
Wizard Techie
 
Join Date: Jan 2004
Posts: 3,190
Send a message via AIM to Him Send a message via Yahoo to Him
Default

Hmmm.....

Why arent you using Nero Burning Rom? Works the best. what type of DVD's are you trying to burn? +R or -R? Are you trying to burn -R and your drive only supports +R?

Try burning a different file, there may be something wrong with that one.
__________________

Him is offline  
Old 08-01-2005, 02:34 PM   #12 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 21
Default

I dont have burning rom. I am trying to burn with -R but my drive supprots both -R and +R. I have tried burnin another file but the same thing happens. The odd thing is that i burned a image file just yesterday and it worked fine.
__________________

Aeneran is offline  
Old 08-01-2005, 02:37 PM   #13 (permalink)
Him
Wizard Techie
 
Join Date: Jan 2004
Posts: 3,190
Send a message via AIM to Him Send a message via Yahoo to Him
Default

Does your burner have the capabilities to burn DVD Video? Some will only burn DVD data, not movies.
Him is offline  
Old 08-01-2005, 02:38 PM   #14 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 21
Default

Yes because i have done it many times before.
Aeneran is offline  
Old 08-01-2005, 02:50 PM   #15 (permalink)
Him
Wizard Techie
 
Join Date: Jan 2004
Posts: 3,190
Send a message via AIM to Him Send a message via Yahoo to Him
Default

Than try to reinstall the software. Also get a CD lens cleaner and clean your DVD drive. I didnt know you had done it before, that means that it is a good possibility that the lens on the drive is just dirty... Happens to me quite frequently (I have been known for leaving my drive open for days on end and never realizing it) so I just run my lens cleaner for like 30 mins and that usually works.
Him is offline  
Old 08-01-2005, 02:51 PM   #16 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 21
Default

Ok i will try that now and post back.
Aeneran is offline  
Old 08-01-2005, 04:00 PM   #17 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 21
Default

Ok that didnt work. This is getting really anoying now.
Aeneran is offline  
Old 08-01-2005, 04:27 PM   #18 (permalink)
Him
Wizard Techie
 
Join Date: Jan 2004
Posts: 3,190
Send a message via AIM to Him Send a message via Yahoo to Him
Default

You cleaned it? You try reinstalling the software? You're running out of options here buddy, your drive may have bought the farm. When my drive started dying, I would get CRC errors right and left. That was in Nero Rom, and the error messages may be different in what you are using.
Him is offline  
Old 08-01-2005, 04:54 PM   #19 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 21
Default

Hmmm.... well this is the second drive i have had because the one i had before this died so i took it back and they gave me this one for free.
Aeneran is offline  
Old 08-01-2005, 05:03 PM   #20 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 21
Default

I found this from google. Further down the thread some one says to install a new ASPI layer. What exactly is this and do you think i should try it?
__________________

Aeneran is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.