Need PC help please - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-09-2005, 04:39 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 5
Default Need PC help please

Ok heres the problem, My computer has lines running all over the screen, they get worse. They are even on the startup and windows page when i start it up. After letting it sit for about a day its fine for about 2 min. then the lines come back. I just need to know what could be doing this it's definately not the monitor. Could it be my video card (6800 GT 256MB) I hope it's not cus i just bought this christmas. Also i'm using windows XP pro sp2,AMD 2500+XP,asus k7 mobo. THNX FOR YOUR HELP. It was running hot as of late at about 50 degrees celcius.
__________________

steveman360 is offline  
Old 04-09-2005, 04:41 PM   #2 (permalink)
Super Techie
 
Join Date: Apr 2005
Posts: 391
Default

It sound like the video card it running hot or is lose.Try to take it out and reset it firmly.
__________________

__________________
NeoExtreme is offline  
Old 04-09-2005, 04:43 PM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 5
Default

I did that already completely took it out and put back in it's in firmly
steveman360 is offline  
Old 04-09-2005, 04:49 PM   #4 (permalink)
Super Techie
 
Lasrix's Avatar
 
Join Date: Mar 2005
Posts: 363
Default

I had a similar problem with my 6600GT not to long ago but it was only during games. It was due to a faulty jumper. =\
__________________
<img src=\"http://i4.photobucket.com/albums/y137/Lasrix/fags.jpg\" >
Lasrix is offline  
Old 04-09-2005, 04:53 PM   #5 (permalink)
Wizard Techie
 
Join Date: Feb 2005
Posts: 3,220
Default

did u try dling the 71.84 drivers off nvidia's site
__________________


Quote:
I don\'t play for fun, I play to win and winning is fun.
diabloII is offline  
Old 04-09-2005, 04:56 PM   #6 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 5
Default

umm i can't now, my computer shuts down like right when windows is loading, Everything on the screen is so distorted like numbers and lines every where it makes no sense.
steveman360 is offline  
Old 04-09-2005, 04:58 PM   #7 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 441
Default

Check your motherboards bios settings for video & the forceware settings in windows. Might be worth seeing if there are recommended settings given on Nvidias website for this type of problem
Samm is offline  
Old 04-09-2005, 04:59 PM   #8 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 441
Default

Oh and try to reboot in safe mode & see if this makes a difference
Samm is offline  
Old 04-09-2005, 04:59 PM   #9 (permalink)
Super Techie
 
Join Date: Apr 2005
Posts: 391
Default

Does your modo got built in graphix,use that and then download the new drivers and try them.
__________________
NeoExtreme is offline  
Old 04-09-2005, 04:59 PM   #10 (permalink)
Wizard Techie
 
Join Date: Feb 2005
Posts: 3,220
Default

log in safe mode
__________________

__________________


Quote:
I don\'t play for fun, I play to win and winning is fun.
diabloII is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.