Need mobo help, urgent - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-06-2006, 10:15 PM   #1 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 100
Send a message via AIM to loopholes202
Default Need mobo help, urgent

allrighty then, heres the problem.

I plug in my PSU, jump it, it works like it should, and plug it into mobo

Then turn it on

,,,


No fans, no lights no anything

NOTHING

Please help, please...
__________________

__________________
I should put something here
loopholes202 is offline  
Old 02-06-2006, 11:58 PM   #2 (permalink)
True Techie
 
Join Date: Feb 2004
Posts: 112
Default

Maybe you have a short on your motherboard somewhere?
__________________

Richard is offline  
Old 02-11-2006, 06:13 PM   #3 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 182
Default

First..... enter your system components in your profile, including the exact model power supply( include amps on the 12volt rail).

2nd.... we need more info about the problem. Is it a new build? Was it working and then quit? Otherwise we have no clue!
* try to power it up with minimum components. .... Cpu,ram, no drives or video card.
__________________
Sig reinstated.
JKnPA is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.