Need Help with TV Out on ASUS V9520 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 02-29-2004, 05:42 AM   #1 (permalink)
Newb Techie
Join Date: Feb 2004
Posts: 2
Question Need Help with TV Out on ASUS V9520


I have an older (2yrs?) V8200Pro graphics card form ASUS, its original drivers came with an option, accessible through right clicking on the desktop then clicking properties->Device... and then I'd choose the outoput to monitor or to TV, nothing could be simpler... But, time changes and nowdays it seems technology is going backwards instead of improving (we're not even sending men (or women...) to the moon (or anywhere) anymore... anyway, on with the subject). New display drivers for ASUS (which I downloaded for the V8200) so much needed to cope with the most recent games have not this ""feature""... So I'm left with watching my DVD movies on my tiny 17" screen... Recently I purchased a more recent V9520 Magic FX5200 chipset, not being the "hottest around" is still much more recent than the V8200, the new one also brings a Composite Video Out but still... No way to turn it on... Does anyone knows where ASUS hid this?
Or should I scrap ASUS forever and offer those video cards to my dog, so he has something to chew on, on his birthday?

All I want is to put TV Out to work, I know the video circuit is right because it works with the original drivers of the V8200, the problem is with ASUS software.

pixie is offline  
Old 02-29-2004, 06:19 AM   #2 (permalink)
Ultra Techie
Join Date: Feb 2004
Posts: 833

what tv out do u use? is it coaxial or svideo??? if its svideo it should still work without this feature... have you tried to view without changing the output? I uplug my monitor and plug my svideo lead into the svhs plug on my tv and it works fine when i go to the av channel on my tv...

btw ... no one has ever been to the moon

hygor is offline  
Old 02-29-2004, 05:44 PM   #3 (permalink)
Newb Techie
Join Date: Feb 2004
Posts: 2
Default thanks

Thanks for the reply. I managed to find it now.. It WAS hidden... Actually inside a tree of menus, not as near as visible as it was in the older drive... And since these things don't come with a user manual anymore... Thanks for the help anyway, it still has an awkward effect though, like messing the resolution on W98 after it leaves TV mode, but that's a minor glitch and I'll see to it.

They didn't go to the moon? I once, really, met ONE person that actually believe they didn't
pixie is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:22 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.