Need help with getting 250gb hard drive in external case to work. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-17-2005, 02:00 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 5
Default Need help with getting 250gb hard drive in external case to work.

Hello all. I'm hoping someone can help me. I have a 250gb maxtor hard drive. I have just purchased my second external case off of ebay and it does not work!!

The first one was no name brand, it says "Awesome" on the case and has lights that light up around the case. It said on the web it supports up to 250gb, and on the auction. When I plug it in, it recognizes it and I can view an play files off of it for maybe 5 minutes then it says "USB device not recognized" and gives errors like "this usb device can run faster on USB 2.0" which it is in a 2.0 port. Funny thing is right when I got it, it worked for a few hours, it kept working pretty well at first for maybe a week, then it just stops working after a few minutes.

So I purchased another one on ebay, another non name brand, it said it supports up to 250 gb, and this one it recognizes it for a few seconds and then it is suddently not on my computer at all. I have checked the device manager under both of these items and for drivers, etc. Everything seems to be working fine. I even downloaded a file that helps your computer recognize high disk space, although I was told on XP I don't have to do that. So what do you all think?? Is it just the cheap external case?? I have a Dell Inspirion 1100 with a celeron processor, purchased 1.5 years ago. I have tried the case on other computers that were better than mine, I have tried the hard drive straight into a computer and it works fine. I have the jump set to cable mode... what could it be???
__________________

jazzymoon is offline  
Old 07-17-2005, 05:16 PM   #2 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

mmm... i had a problem like that with a flash drive. it worked for a couple of months, and then it just randomly disapperaed, and when i plug it in, it is not recognised anywhere atall on the system where it should be listed. i have never been able to solve that one.
__________________

joshd is offline  
Old 07-17-2005, 05:23 PM   #3 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,286
Default

open the case thing and try to take out the cables and put them back in... it's probably cuz of some broken electrcal circuits
__________________
Samsung QX410 notebook <-- lol, I'm always on the go these days :(
pc_boy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.