need help with diamond agp video card - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-28-2005, 05:18 PM   #1 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 153
Send a message via AIM to OCC Fan
Default need help with diamond agp video card

i have a problem with a video card i recently bought. it is a diamond agp video card. i get no picture when i use that video card. there is something like an IDE port on my video card, what is that for? is that why i recieve no picture when i use that video card?
__________________

OCC Fan is offline  
Old 03-28-2005, 05:33 PM   #2 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

Reseat the card and the RAM. blow out any dust in or around the slots. If that doesnt work, return the card. It is probably defective.
__________________

__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 03-28-2005, 06:02 PM   #3 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 160
Default

Did you uninstall the previous graphic drivers? I had the same problem because I didn't uninstall the integrated graphics drivers.
__________________
Gateway 506GR
CPU: Intel P4 Prescott 550 HT 3.4Ghz
MOBO: Intel D915GAG
RAM:1Gb (2x512) Samsung DDR400 PC3200 3,3,3,8
HDD: Seagate Barracuda 7200 RPM SATA 200GB
VGA: Diamond Stealth Radeon 9200SE
PSU: Thermaltake TR2 430W
Dan DeVille is offline  
Old 03-28-2005, 06:43 PM   #4 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 153
Send a message via AIM to OCC Fan
Default

its a new motherboard, i have an ati pci video card. that one works fine. but the agp video card doesn't work. the computer doesn't even recognize it. i got it from a computer show. i think its defective. but what is the "IDE" like port on the video card for.
OCC Fan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.