Need help with CD drives - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 03-06-2004, 06:21 AM   #11 (permalink)
Super Techie
Join Date: Dec 2003
Posts: 414

replace it or get a new one thats all i can think of


<a href=\'\' title=\'Get Fused!\'>
<img src=\'\' alt=\'\' style=\"border:0;\" /></a>
neosteve is offline  
Old 03-06-2004, 11:27 AM   #12 (permalink)
Wizard Techie
Join Date: Jul 2003
Posts: 3,937

it sounds like you connected the cd-rom incorrectly. did you forget to reconnect the 4pin molex power cable to the cd-rom?

ekÆsine is offline  
Old 03-06-2004, 01:55 PM   #13 (permalink)
Newb Techie
Join Date: Mar 2004
Posts: 27

Ok, well, after a 2 hour talk on the phone with a techie guy i finally got em working...dont even ask what he all had be do, i couldnt explain it if my life depened on it...anywho...thanks for the suggestions and help peeps...

Pie Head is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:38 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.